Epson ES 1200C old flat bed

Discussion in 'Scanners' started by AArDvarK, Nov 10, 2003.

  1. AArDvarK

    AArDvarK Guest

    Epson ES-1200C

    I am trying to get the original twain gui to scan
    in windows XP with no luck, version 270 simply
    will not pick-up the scanner, an error occurs in
    the Epson twain software. It is hooked up to the
    SCSI card, the driver is installed, and in the device
    manager it shows up as 'GT-9000'. It will not
    work in XP without the 'scsimap.sys' file, I had to
    extract it off my windows 98 disc. Yet no matter
    what it will not work, any advice?

    Alex
     
    AArDvarK, Nov 10, 2003
    #1
    1. Advertisements

  2. AArDvarK

    mk Guest


    Get the software updates from Epson's web site.

    MK
     
    mk, Nov 11, 2003
    #2
    1. Advertisements

  3. AArDvarK

    AArDvarK Guest

    thanks but 270 is the latest they ever made, years ago.
    Alex


    mk:
     
    AArDvarK, Nov 11, 2003
    #3
  4. AArDvarK

    AArDvarK Guest

    Thank you, I am licensed for Vuescan and I did get it
    to work with the ES-1200C just fine. It took a while
    though. But this machine is so old there is no XP
    driver for it. XP recognizes it as a GT-9000, it is as
    that in the hardware manager, but working well with
    Vuscan, latest version. I Already have tried uninstalling
    Epson Twain 270, reinsatalling, shifting driver files
    and references to them and so forth, nothing. Then Ed
    H. replied with a suggestion to "install ASPI"... ha ha.

    Alex
     
    AArDvarK, Nov 13, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.