FAB 5D2 GOES 3-D !

Discussion in '35mm Cameras' started by Annika1980, Feb 13, 2009.

  1. Annika1980

    Annika1980 Guest

    Annika1980, Feb 13, 2009
    #1
    1. Advertisements

  2. Annika1980

    Doug Jewell Guest

    Cool - although I'm sure I've seen this one before. Did the
    20D go stereo?
    Back to this one - your exposure looks a bit funky to me -
    1/250 @ F16, ISO800 for a bright sunny day seems to me like
    it should be almost 2 stops overexposed, yet the photo
    clearly isn't. Something doesn't seem right.
     
    Doug Jewell, Feb 13, 2009
    #2
    1. Advertisements

  3. Annika1980

    Jeff R. Guest

    Global warming. The sun's getting darker in response. "Sunny 16" is "Sunny
    8" now. Get used to it.

    I think I've seen that shot before, too. Have you "stereoed" that thing
    before, Bret?
     
    Jeff R., Feb 13, 2009
    #3
  4. Annika1980

    Noons Guest

    Doug Jewell wrote,on my timestamp of 13/02/2009 4:27 PM:

    Back to this one - your exposure looks a bit funky to me - 1/250 @ F16,
    It's that pbase exif display thing again...
     
    Noons, Feb 13, 2009
    #4
  5. Annika1980

    Annika1980 Guest


    Yes, I've taken that one before, but not with the Fab 5D2 that I used
    yesterday.
    The EXIF info is correct. You might notice that a circular polarizer
    was used on the shot. There's your 2 stops of over-exposure.
     
    Annika1980, Feb 13, 2009
    #5
  6. Annika1980

    Annika1980 Guest

    Two words: Circular Polarizer
     
    Annika1980, Feb 13, 2009
    #6
  7. Annika1980

    Doug Jewell Guest

    Yeah I wondered that, but thought it didn't look like a pol
    was used - sky looked too even.
     
    Doug Jewell, Feb 13, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.