File permission errors when saving file in PS 5.5

Discussion in 'Photoshop Tutorials' started by Patrik Nygren, Nov 15, 2003.

  1. I've got a customer using Photoshop 5.5. When he opens a document on one
    server and modifies it and saves it on another server, the document retains
    it's original NTFS file permissions, instead of inheriting it from the
    parent folder on the server where he saves it.
    The standard behavior for a file in this circumstance is to inherit
    permissions from the parent folder, and I've tried copying it with explorer,
    and it works as expected. I also tried opening the file with MGI Photosuite
    and saving it to the second server. Worked as it should.
    It is only Photoshop that fucks up.
    The server where the files is loaded from is Windows 2000 server and the
    server where the modified picture is saved on is a NT 4 server. My customer
    is using Windows 2000 pro.

    Any ideas ?

    /Patrik

     
    Patrik Nygren, Nov 15, 2003
    #1
    1. Advertisements

  2. Patrik Nygren

    Jay Jhabrix Guest

    Tell him to save it on his machine and then copy it across to the other....

    JJ
     
    Jay Jhabrix, Nov 17, 2003
    #2
    1. Advertisements

  3. I can't tell him to save it locally because we have policys in place to
    lockdown desktops and to have all documents on servers for backup reasons.
    ANy other ideas ?

    /Patrik
     
    Patrik Nygren, Nov 17, 2003
    #3
  4. Vizros Plug-ins, Nov 20, 2003
    #4
  5. Patrik Nygren

    Chris Cox Guest

    Yes - your policy needs to be changed.

    Chris
     
    Chris Cox, Nov 24, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.