File transfer problem

Discussion in 'Australia Photography' started by Dieter Britz, Jan 13, 2009.

  1. Dieter Britz

    Dieter Britz Guest

    I have an Olympus digital camera. I have always,
    after taking some shots, connected it up to my PC
    using a USB cable. When I do this, the camera appears
    as a device on my laptop, and after going into its
    two nested directories, I see all the photo files,
    as jpgs, and can copy them onto the laptop. This
    worked fine all of 2008, but all shots I took in
    2009 seem not to be there. I can see them on the
    camera, and if I connect up to a Windows machine
    elsewhere here at work, the 2009 ones are there
    also. But not when I connect to my laptop, which
    runs under Linux (Suse 11). I checked, and the
    laptop does have the right time and date on it.

    Has a anyone else had this problem, and knows what
    to do about it?
     
    Dieter Britz, Jan 13, 2009
    #1
    1. Advertisements

  2. Dieter Britz

    Dieter Britz Guest

    One of you emailed me with a good suggestion; that is,
    that the file names for 2008 and 2009 are different. I
    had thought that all shots would be in temporal
    order, but it turns out that all 2009 ones start with
    p1... whereas those for 2008 start with pb... so the
    new shots come first in the directory listing, and I
    didn't see that. Dumb, I know, but the upshot is that
    they are all there, problem is solved (there never was
    one in fact, I was the problem).
     
    Dieter Britz, Jan 19, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.