Firewire and Broadband

Discussion in 'Video Cameras' started by LJH, Sep 12, 2003.

  1. LJH

    LJH Guest

    Hielp!

    I've recently installed a firewire card for my camcorder. The problem is, I
    immediately lost my NTL broadband connection (which is through USB). I
    removed the firewire card and voila, broadband all up and running again.

    I presume the conflict is due to them both using tcp/p (which I hadn't
    realised is needed by firewire)

    Anyone else experienced this or could point me in the direction of a website
    that might tell me what needs to be done to have both running at the same
    time?

    Many thanks
    Len
     
    LJH, Sep 12, 2003
    #1
    1. Advertisements

  2. LJH

    loz Guest

    Is it more likely some interupt conflict rather than TCP/IP.
    Have you tried putting the firewire card in a different slot?

    Loz
     
    loz, Sep 12, 2003
    #2
    1. Advertisements

  3. LJH

    Peter Irving Guest

    is to create a seperate hardware profile with no usb devices in it. Then
    use that purely when using your firewire connection. My troubles started
    when i got broadband, so will watch for any other sensible replies.

    Peter
     
    Peter Irving, Sep 12, 2003
    #3
  4. It isn't. While it is possible to network via firewire, the capture
    from cams doesn't require TCP/IP. I have found that occasionaly it
    is useful to remove the network bindings from the IEE1394 device in
    order to get the DV side working.

    Regards,
    Harry.
     
    Harry Broomhall, Sep 12, 2003
    #4
  5. Hielp!
    My advice is to connect to the cable modem with a network interface card
    instead of USB. This solves a lot of problems and can improve the speed of
    your computer as the USB uses the processor but a NIC doesn't. Look at
    ntl.discussion.broadband.cm newsgroup.
    Geoff
     
    Geoff Jackson, Sep 13, 2003
    #5
  6. I would agree with this, I installed a fire wire card when I bought my
    JVC and didn't have any problems using XP Pro and a NIC for the cable
    modem.

    Mike
     
    Michael Swift, Sep 13, 2003
    #6
  7. LJH

    klatta Guest

    Some motherboards "share" pci slots with the built-in devices like usb.
    If the firewire driver is doing DMA it could take over the resource.
    First option is to try it in a different slot. If that doesn't work, you
    might be able
    to disable the firewire driver when you don't need to use it.
    Check the entries in device manager to see if the two are on the same dma
    channel,
    interrupt, memory locations, etc.
     
    klatta, Sep 13, 2003
    #7
  8. LJH

    Tony Morgan Guest

    Rubbish. Obviously you're clueless as to what DMA is or how it works to
    suggest this.

    Have a read through http//www.camcord.info/tunining/ to see the likely
    reason(s) for problems.
     
    Tony Morgan, Sep 13, 2003
    #8
  9. LJH

    LJH Guest

    Thanks all, great advice

    I will probably create a eparate hardware profile in the short term, and in
    the long, get an ethernet card

    Len
     
    LJH, Sep 13, 2003
    #9
  10. LJH

    Rob Davies Guest


    In a similar situation to yourself a while back, I got my ADSL going by
    disabling the firewire network connection that XP seems to put by default in
    Network Connections. No probs after that.
    Rob
     
    Rob Davies, Sep 14, 2003
    #10
  11. LJH

    Tony Morgan Guest

    There's an explanation (and a possible fix) at:

    http://www.camcord.info/tuning/
     
    Tony Morgan, Sep 14, 2003
    #11
  12. TCP/IP is only needed if you are using your firewire card to network to
    another PC. You can safely disable it as a network interface without losing
    the capability to communicate with cameras and storage devices. I don't
    think TCP/IP is the problem. It's more likely to be an IRQ conflict,
    although if you're using a recent motherboard with APIC (Advanced
    Programmable Interrupt Controller) capability and ACPI enabled in your BIOS
    and OS this shouldn't cause problems. On older systems, ACPI was often a
    problem when using Windows 2000/XP and only by forcing the system to be
    configured as a standard PC along with swapping cards around until the
    system behaved properly would problems like this be resolved satisfactorily.
    Check the listing for IRQ resources in Windows' Device Manager to see what's
    being used for what. Try moving the firewire card to a different PCI slot
    anyway - it might do the trick.
     
    Nick Mattocks \(LT\), Sep 18, 2003
    #12
  13. LJH

    lpp Guest


    Go to Device Manager and disable the Firewire card. USB ok now?
    Right, that's your short-term fix.

    They don't both need TCP/IP. THe Firewire card get's that binding
    because it COULD use it. This probably isn't your problem, but you
    can remove that binding with impunity.

    This sounds more like an IRQ problem. Try the Firewire card in a
    different slot. If that doesn't fix it, ask again.
     
    lpp, Sep 18, 2003
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.