Fuji- Finepix viewer

Discussion in 'Fuji' started by Paul Crabtree, Nov 30, 2004.

  1. Hope someone can help please

    Recently upgraded to XP - since then my FinePix viewer wont autoplay on
    switching on my camera. I am using Version 4.0 and even tried to the
    Microsoft down utility which checks for auto play features, still nothing

    Is this a common problem, any help gratefully received.

    --


    Paul Crabtree
    Brampton N.E. Cumbria 117m ASL
    Climatological Station 7076

    http://www.bramptonweather.co.uk
     
    Paul Crabtree, Nov 30, 2004
    #1
    1. Advertisements

  2. It is nice to know that I am not alone with this problem :) This feature
    used to work on my computer, but for some reason has stopped doing so. The
    change happened at about the time that I installed Adobe Photoshop Album. I
    am not sure if this has caused the problem.

    David
     
    David Startin, Nov 30, 2004
    #2
    1. Advertisements

  3. I have got Adobe installed aswell - just spent the last 4 hours and it
    still wont autoplay. Worked ok with windows ME

    Paul
     
    Paul Crabtree, Nov 30, 2004
    #3
  4. response from fuji if this helps anyone

    ....
    The following response has been made:


    Thank you for contacting FujiFilm UK.

    The problem would then appear to be with Autoplay (a part of Windows that
    manages which programs are opened when a USB device is attached).

    Please follow the steps below to configure the Autoplay (ensure the camera
    is connected and switched on at the time):

    1. Go into My Computer, and right-click on the Removable Disk (your
    camera). Select Properties from the grey menu. 2. Select the Autoplay tab
    from the Properties screen. 3. Choose 'Pictures' in the first drop down
    menu, and 'Viewing Images with FinePix Viewer'. 4. Left-click apply then OK.

    If the above does not function, it would appear that there is a problem
    with 'Autoplay', and advise visiting the following web site:

    http://www.microsoft.com/downloads/...b6-e8fa-45c4-a171-1b389cfacdad&displaylang=en

    The Microsoft AutoPlay Repair Wizard scans your computer devices to find
    defective AutoPlay settings, and attempts to fix those it finds. Please
    ensure the camera is connected and powered whilst you run this program. You
    would need to select the Removable Disk (your camera) as the drive to
    repair.

    On Windows XP Autoplay controls what software is loaded once the camera is
    connected and powered on. This is the only available 'fix' that we are of
    that Microsoft is offering.

    Even though the computer is not automatically loading FinePixViewer, you
    are still able to access and save your images. To do so, connect the camera
    to your computer and power it on. Go into My Computer and right-click the
    drive 'FinePix' (your camera). Select 'Autoplay', then choose 'Viewing
    Images with FinePixViewer'.

    Sincerely, Fujifilm
     
    Paul Crabtree, Nov 30, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.