fuji s602z dust in lens

Discussion in 'Fuji' started by someone, Oct 25, 2003.

  1. someone

    someone Guest

    although I had added an adaptor tube and filter combo soon after I bought
    my 602, it has finally succumbed to dust. it doesn't seem to be a pixel
    problem as the position of the black spots are constant when zooming in and
    out. is there any way I can get rid of them?
     
    someone, Oct 25, 2003
    #1
    1. Advertisements

  2. If you say the dust remains constant, if you zoom in and out it should be in
    the same area of the frame if on the sensor or a pixel, otherwise it could
    be dust. Dust in a lens is usually of no consequence, but in a very short
    focal length lens like you have in the 602, it could be. I'm not sure.
     
    Gearóid Ó Laoi/Garry Lee, Oct 26, 2003
    #2
    1. Advertisements

  3. someone

    someone Guest

    they are little black dots. looking at the lcd, they are in the same place
    whether I use the zoom or not. I tried wiping the front of the lens with a
    lens cloth, but it didn't help. what can I do?
     
    someone, Oct 26, 2003
    #3
  4. someone

    Not Very Guest

    That sounds more like dust on the CCD. Not easy to do it yourself.
     
    Not Very, Oct 27, 2003
    #4
  5. someone

    someone Guest

    anybody sent it back to fuji for servicing? how much would it cost?
     
    someone, Oct 27, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.