Fuji S7000 cannot transfer movies with USB cable

Discussion in 'Fuji' started by Gilbert Baron, Jun 17, 2004.

  1. Has anyone successfully transferred MOVIES to the computer with the
    S7000 camera and the FinePixViewer software using the USB cable? Has
    anyone done this in any other way using the USB cable? If so, how
    please, details appreciated! The same question applies to the voice
    notes on a still picture. A very nice feature but no way to connect a
    note with a picture, not nice at all.


    I have no problem with still pictures but the movies are buried 2
    directories deep and the software simply does not see them. I am
    thinking it is the driver software that is at fault because the
    scanner camera wizard does not see them either.

    I am forced to pull the card and use a reader.

    I am running XP on the computer.
     
    Gilbert Baron, Jun 17, 2004
    #1
    1. Advertisements

  2. Gilbert Baron

    wayne Guest

    Not sure about your camera but my Fuji finepix shows up as a removable drive
    in my computer and I can just drag files off of it. I don't bother using
    any of the "included" software!

    What OS are you using?

    Wayne
     
    wayne, Jun 17, 2004
    #2
    1. Advertisements

  3. Gilbert Baron

    Helge Olsen Guest

    Me neither. I hate stuff that start automatically when I connect a device.
    Let's see... He said he's running Windows XP.

    Gilbert:
    Try using windows explorer and copy the files. That way you can eliminate
    pulling the card and using the reader. Better than nothing until you realize
    that the Fuji software is just a pain. I have a S5000 and use it as a disk.
    Copy my raw files to the file server, make them read only and open them from
    Photoshop CS. Another thing: I used the video function of my S5000 once. I
    realized that if I want something on video I should bring a camcorder
    instead. The video is 320x240, 30fps which is ok (yes I know the S7000 does
    640x480). The problem is sound; very boxy, mono, any camera noise (like
    autofocusing) is recorded. Better stay away from it unless you will replace
    sound.

    /Helge
     
    Helge Olsen, Jun 17, 2004
    #3
  4. Is yours an S7000? Did yo install the FinePix Viewer? Mine does NOT
    show up as a disk. I wish it would. I could then use Paint Hop Pro
    directly. Perhaps if I remove the driver and the FInepix viewer IT
    will show up as a drive? I guess I will try that?
     
    Gilbert Baron, Jun 17, 2004
    #4
  5. I removed all Fuji software and it still does not show as a drive. I
    guess it tells windows it is a camera and windows can't know about the
    Movie files. Oh well. I hope I don't break the card taking it in and
    out. I saw an XD card that fell apart on a person the other day. Glad
    to be using Compact Flash, MUCH more rugged.

    I am really unhappy with Fuji that they don't have better drivers and
    software, but the camera is very good, so that makes it up I guess.

    As for noise on the movies, yes it will be there on soft sounds but I
    still LOVE the movies it takes. I would like a camcorder but not to
    carry on the wilderness trails :)

    As you can tell, I take very little video :)

    Can't wait to really try this camera on my trip to the Guadalupe
    Mountains and the High Country of Northern NM near Taos.
     
    Gilbert Baron, Jun 17, 2004
    #5
  6. Gilbert Baron

    Ken Oaf Guest

    That is a very easy thing to stop.

    If you are using Windows, right click on the icon for your camera, select
    Properties then select Autoplay.

    Then select "Prompt me each time to choose an action"
     
    Ken Oaf, Jun 18, 2004
    #6
  7. Gilbert Baron

    pjp Guest

    Even easier, just use MSConfig and stop Finepix from loading at startup.

    Note your advise is only applicable to those running XP.

     
    pjp, Jun 18, 2004
    #7
  8. Gilbert Baron

    Helge Olsen Guest

     
    Helge Olsen, Jun 18, 2004
    #8
  9. Gilbert Baron

    leoleo Guest

    It seems like a usb issue.Check the usb 1.0 and 2.0 drivers, remove
    and reinstall the hardware interface if needed. There should be no
    need of any external software for the os to recognize the camera as a
    storage device.
     
    leoleo, Jun 18, 2004
    #9
  10. I tried that but it will not show it as a DRIVE. It gives only 3
    choices, FinePix, Scanner Camera Wizard, and Roxio Photo. None of
    these show the movies.
     
    Gilbert Baron, Jun 18, 2004
    #10
  11. Removing FinePix is NOT an option if you want the date printed when
    you print a picture. I don't know of ANY other software that will
    read the headers in the jpg and put the date on the photo, at least
    none that I own. I use Paint hop Pro for most editing and it can see
    the data but it has no function to AUTOMATICALLY print the date on the
    photo. That is the ONLY thing I use FinePix for at this point.



     
    Gilbert Baron, Jun 18, 2004
    #11
  12. My other camera is recognized. All my card readers are recognized. I
    removed the camera (it show up in my computer and or device manager
    and I removed it) but instantly when I plug the cable
    it recognizes it as an S7000 and creates the device again. I don't
    know where it is hidden in the registry. If I did I would kill it and
    try again.
    The problem that would leave is that I would have no way to print the
    date information automatically as is done by FinePix viewer.

    Fuji is a rotten company as far as help, there is none. There is
    nobody to contact.
     
    Gilbert Baron, Jun 18, 2004
    #12
  13. Gilbert Baron

    Helge Olsen Guest

    In Photoshop you could easily create an action to do that. Don't know about
    paintshop pro though.

    /Helge
     
    Helge Olsen, Jun 19, 2004
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.