Funny bug (Womble Wizard -- audio and video synch)

Discussion in 'Amateur Video Production' started by Carlos Moreno, Jun 23, 2004.

  1. I'm trying the Womble MPEG Wizard, and encountered
    what seems to be a funny bug.

    When I feed it the VOB files that I extracted with
    DVD Decrypter, the audio and video are out of sync.
    The funnier thing is that the delay (the audio is
    "behind") increases as the file progresses (i.e.,
    when the video just starts, the delay is barely
    noticeable; a few seconds later, you notice that
    the delay is a fraction of a second -- about a
    minute later, the delay is brutal: you see the
    character moving their lips, and about 9 seconds
    later you hear the corresponding sound)

    Is it because I did something wrong? Or is it
    really a bug? I don't recall doing anything out
    of the ordinary -- I just extracted the VOB files,
    threw them in a WMW project, and exported it as
    MPEG (and then play the MPEG file with RealOne)

    Thanks,

    Carlos
    --
     
    Carlos Moreno, Jun 23, 2004
    #1
    1. Advertisements

  2. **** Post for FREE via your newsreader at post.usenet.com ****

    Could be a variable bitrate problem, I had the same experience with an old
    demo from them.


    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
    *** Usenet.com - The #1 Usenet Newsgroup Service on The Planet! ***
    http://www.usenet.com
    Unlimited Download - 19 Seperate Servers - 90,000 groups - Uncensored
    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
     
    Jan Panteltje, Jun 23, 2004
    #2
    1. Advertisements

  3. Tried with fixed bitrate (at 8000bps, IIRC), and the
    problem remains the same :-(

    Carlos
    --
     
    Carlos Moreno, Jun 23, 2004
    #3
  4. **** Post for FREE via your newsreader at post.usenet.com ****

    You say you put it in a WMV project, then exported as mpeg, maybe something
    went wrong with the timing there.
    Why not email womble and explain the problem?
    JP

    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
    *** Usenet.com - The #1 Usenet Newsgroup Service on The Planet! ***
    http://www.usenet.com
    Unlimited Download - 19 Seperate Servers - 90,000 groups - Uncensored
    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
     
    Jan Panteltje, Jun 23, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.