HELP: Fourcc code H264 error after .avi download?

Discussion in 'Amateur Video Production' started by zcarenow, Jan 18, 2006.

  1. zcarenow

    zcarenow Guest

    Hello everyone,
    I have a weird problem. I downloaded an avi file from the net. I tried
    to play it in Real Player, Windows Media Player, Quicktime, and BS
    Player and none played it. Windows Media and Real Player only played
    the audio, but no video. Quicktime gave me an error message that it
    could not play. BSPlayer gives "unformat x246" message, then plays the
    audio only. So i thought DiVx would fix this since it has come through
    for me in the past when all the other players failed. However, i get
    the message "Four CC code H264" message and then it says "you may need
    to install new video codec on this computer to watch video". So what do
    i need to do here? Can anyone give links to sites for this exact codec
    or something? Thanks.

    p.s: If i can get it to work in any other player, that would be fine
    also. Thanks a bunch!
     
    zcarenow, Jan 18, 2006
    #1
    1. Advertisements

  2. zcarenow

    zcarenow Guest

    Hey, I got it to work after installing FFDShow. Now, the only problem
    is that whether i play the file under Real Player, DiVx, or WMP... it
    freezes or slows down the video, then continues slowly...then slows
    down again. This repeats throughout. Why is the video speed so jumpy?
    Thanks.
     
    zcarenow, Jan 18, 2006
    #2
    1. Advertisements

  3. zcarenow

    Ken Maltby Guest

    Try Virtual Lan Client (VLC), it's a great player, amongst
    other things. The codec is probably the very good "x264".
    Google for both.

    Luck;
    Ken
     
    Ken Maltby, Jan 18, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.