HELP - QUICK MASK PROBLEM v.7 Photoshop

Discussion in 'Photoshop' started by mOOnEyes, Sep 27, 2004.

  1. mOOnEyes

    mOOnEyes Guest

    When I use Quick Mask too mask specific areas,

    then go to standard edit mode,

    the marching ants mask the outsides of the

    Image only, NOT the part that I selected .

    Anyone else having or had this problem?

    I'm using Version 7. I've reloaded the program twice now,

    problem still exists.

    Is there a preference setting somewhere that will reset

    this?

    Thank you,

    mOOn.
     
    mOOnEyes, Sep 27, 2004
    #1
    1. Advertisements

  2. mOOnEyes

    Mike Russell Guest

    One way to get this effect is if your brush transparency is set to less than
    50%, or the brush mode set to something other than "Normal". Are you
    actually seeing the mask get painted while you are in quick mask mode? Try
    using a variety of tools to paint - airbrush, pencil, etc, and see if it's
    only one particular tool that is failing.
    Try the three fingered salute - ctrl alt shift when starting Photoshop.
     
    Mike Russell, Sep 28, 2004
    #2
    1. Advertisements

  3. Double click the Quick Mask icon on the toolbar to set it's preferences
     
    /\\BratMan/\\, Sep 28, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.