Help requested with Fuji... encryption?

Discussion in 'Fuji' started by treehugger, Apr 22, 2008.

  1. treehugger

    treehugger Guest

    My wife's Fuji S700 (don't laugh, it's good enough for what she does)
    saves the pics on the card in such a way that Windows won't recognise
    them, so I can't use a cardreader. The god-awful software that came
    in the box works, but it's slow, doesn't allow for image deletion on
    the card, and is a tad counterintuitive. Anybody know of a
    workaround?
     
    treehugger, Apr 22, 2008
    #1
    1. Advertisements

  2. treehugger

    Guest Guest

    that camera shoots jpegs, and they should be readable by just about any
    software, windows or macintosh. furthermore, no software is required
    to use a card reader - just drag the files off the card to your hard
    drive, regardless of what kind they are.
     
    Guest, Apr 22, 2008
    #2
    1. Advertisements

  3. treehugger

    ray Guest

    Linux.
     
    ray, Apr 22, 2008
    #3
  4. I have an S5700 which is the European version and it generates jpg files for
    pictures and avi files for movies.
    I have a card reader on the front of my PC tower and my WinXP has no problem
    at all recognising the files.
    I use IrfanView to view & modify the photos, perhaps you need to get the
    freeware program IrfanView
    http://www.irfanview.com/
    Regards Mike.
     
    Mike Cawood, HND BIT, Apr 22, 2008
    #4
  5. treehugger

    treehugger Guest

    Yes, exactly, just like every DSC I've ever owned.
    This method simply doesn't work with the card used in the Fuji,
    Windowsreports the card as being in an "unrecognized format".
     
    treehugger, Apr 23, 2008
    #5
  6. treehugger

    treehugger Guest

    On Tue, 22 Apr 2008 10:03:02 -0500, Paul Allen

    See my reply to "nospam".
     
    treehugger, Apr 23, 2008
    #6
  7. treehugger

    Guest Guest

    Yes, exactly, just like every DSC I've ever owned.
    This method simply doesn't work with the card used in the Fuji,
    Windowsreports the card as being in an "unrecognized format".[/QUOTE]

    windows says the entire *card* is unrecognized?? what version of
    windows?

    what capacity is the card? have you tried other cards, particularly
    ones less than 1 gig in size? are you using xd or sd? if it's sd,
    some older card readers can't read newer cards (i have no idea about
    xd).
     
    Guest, Apr 23, 2008
    #7
  8. This is a _VERY_ wild guess, but here it goes anyway (from Wikipedia):

    The “Secure” in Secure Digital comes from the card’s origin. To create
    the SD card, Toshiba added encryption hardware to the already-existent
    MMC, to calm music industry concerns that MMCs would allow for easy
    piracy of music. (A similar scheme is the MagicGate standard used in
    Memory Sticks.) In theory, the encryption would allow some enforcement
    of Digital rights management[1] schemes on digital music, but the
    capability is rarely used.

    Maybe for whatever reason your camera supports that encryption and for
    whatever reason you accidentally activated it. Maybe check the manual
    and/or reset the camera to factory configuration.

    jue
     
    Jürgen Exner, Apr 23, 2008
    #8
  9. treehugger

    treehugger Guest

    Thanks to all who responded. This was certainly a strange one! I
    have two SanDisk 2GB SD cards, one standard and one UltraII. The
    Ultra had some pictures on it, so I formatted the other one in
    Windows, stuffed it in the camera, and it worked fine both recording
    the image and viewing them via a reader. I then used Fuji's software
    to dump the images on the UltraII card, and then attempted to format
    it in Windows via the same reader (different comp, same OS, XP Pro
    SP2). Recieved "unable to complete format" error message. So it
    appears that the card is indeed defective in some way, even though it
    works fine in the Fuji. I have problems comprehending
    counterintuitive situations like this. ;-)
    So it looks like it's back the the standard SD card for the time
    being. Thanks again to all who offered advice.

    PS... On a whim, I tried the UltraII card in the camera after the
    failed format attempt and got a "card not initialized" error in the
    camera. I formatted it in the camera, after which it behaved exactly
    as before; perfectly happy in the camera for recording and copying of
    images, but unreconizable in Windows. I binned it. ;-)
     
    treehugger, Apr 23, 2008
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.