Help required: some PS-plugins newly won't load in PS6 (but otherswill...)

Discussion in 'Photoshop Tutorials' started by hunter, Dec 15, 2003.

  1. hunter

    hunter Guest

    hi to all,

    I'm working on a mac with OS 9.2.2 and I just encountered a problem today
    which I couldn't fix. I used to keep my third party plugins in their
    respective folders within my main/default PS6 plugins folder. some of them
    even in another "Additional Plugins" folder within the default plugins
    folder. this has worked fine for quite some time, but today I realized that
    quite a lot of those filters didn't come up anymore in the menu (yes, and I
    wasn't in CMYK mode...).
    strange enough they do load in PS7 (different language version I installed
    recently) though they are exactly the very ones used (or rather tried to
    use) with PS6 as I put aliasses of them from the PS6 plugins folder to the
    plugins folder of PS7. that means the aliasses all(!) work with PS7 whereas
    the originals (or rather a number of them) won't load with PS6.

    I'm really at a loss here. I've deleted PS6 preferences and PS6 "paths" file
    but to no avail.

    though PS6 is bit dated by now it's a version in my native language so I
    rather prefer to work with it sometimes and it's not so cool to not have all
    the plugins available.

    so if anybody has an idea what to do, I'd really appreciate it. TIA!

    hunter
     
    hunter, Dec 15, 2003
    #1
    1. Advertisements

  2. It has nothing to do with 6 or 7. If you make alias, it just like you
    have two copies in 6 and 7. Some plug-ins need to be "installed", not
    just "copied" to the directory. YOu sure those plug-ins show up
    before?

    Tony G. Smith
    Vizros - Realistic 3D page curl plug-ins and more
    Demo at http://www.vizros.com/gallery.html
     
    Vizros Plug-ins, Dec 20, 2003
    #2
    1. Advertisements

  3. hunter

    hunter Guest

    hi tony,

    thank you very much for your post. well, hardly anyone seems to have an idea
    how to tackle my problem (or cares to to post at least). so I'm double
    thankful to those who give it a try.

    but back to your post: yes - I'm perfectly sure that all those plugins did
    run with PS6 before I put them to use with PS7 as well (via aliasses of
    their original PS6 location). those plugins which needed to be installed
    have origininally been installed to the PS6 plugins folder and - as I said -
    all of them seem to work with PS7 now. but some (e.g. SuperBladePro, Xenofex
    1.0 and a few others) just don't turn up with PS6 anymore.

    I just can't make out any scheme or plan behind that all. I'm very vaguely
    inclined to think it started when I installed the Extensis MaskPro plugin
    (to PS6), but I'm not really sure of that.
    can it possibly be that it's somehow written in the plugins' preferences
    which copy or version of Photoshop they are running with?
    or maybe they just stick to the newest version of PS available on the HD?
    just like my photoshop files which now all cause PS7 to start when double
    clicked in the finder when no photoshop version is open yet?

    well, I'm a photoshop user for more than 10 years now and for the first time
    I'm really at a loss to explain such unexpected behaviour of this truly
    great application...

    so any ideas are still sought for and welcome.

    hunter
     
    hunter, Dec 23, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.