Helpp! PPProblems with Hauppauge WinTV card and XP

Discussion in 'Video Cameras' started by robbie buurman, Feb 22, 2004.

  1. Apologies if the questions have been asked before but I've searched in
    Google and not found the answer. I should also say I'm a novice to digital
    video editing so... Be Gentle With Me!

    My setup is as follows
    Asus A7V8X-X mboard
    Athlon 2400
    512 Mb RAM
    120GB hard disk
    Hauppage WinTV capture card
    Dazzle DVC80 external USB capture box
    Windows XP Professional
    MyDVD video editing program

    My problem is this - I can successfully capture from the Dazzle box using
    MyDVD but the quality is inferior to what I've previously had from the WinTV
    card on other operating systems. However when I switch to the WinTV card,
    MyDVD comes back with the message: "Cannot connect to the selected video
    device. Make sure the device is connected properly and no other capture
    devices are running" - which I have done and the set up is correct. I can
    capture direct to disk with the Hauppauge supplied software.

    So is it just MyDVD or is it the motherboard or Windows or what. All help
    greatly appreciated.

    ~Robbie
     
    robbie buurman, Feb 22, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.