How do I get rid of choppy sound while playing DVDs?

Discussion in 'Amateur Video Production' started by Kompu Kid, Dec 30, 2004.

  1. Kompu Kid

    Kompu Kid Guest

    Hello:

    I am on Windows XP professional, AMD 2200 processor with 512 MB of RAM.

    I just installed Nero and finally got the codec to run DVDs on the
    computer.


    However, I am discovering that the sound is quite choppy. I tried
    Windows media player, InterActual as well as Nero itself. I also looked
    at the archives of the Usenet groups/wEB discussion groups and adopted
    some of the recommendations. For example, I stopped the screen saver,
    stopped my virus checker, etc. however, none of these helped.


    One suggestion was saying that DMA should be checked. I could not find
    any box to be checked all my DVD player's hardware screens. Perhaps
    this does not apply in the case of a computer running XP professional.


    What else should I look into?
    Thanks for all the suggestions ahead of time.


    Deguza
     
    Kompu Kid, Dec 30, 2004
    #1
    1. Advertisements

  2. Kompu Kid

    Touch Base Guest

    Try cutting back your sound acceleration in the Direct X setup by going
    to
    Start\Run\type 'dxdiag' \wait for it to load\click on Sound and set the
    acceleration back to Standard and try the DVD again\if no luck try
    cutting it back to Basic
     
    Touch Base, Dec 30, 2004
    #2
    1. Advertisements

  3. Kompu Kid

    Kompu Kid Guest

    Thanks for the suggestions. I tried all, rebooting in between changing
    the settings.

    No improvement, it is still choppy.
    Is there anything else I can tweek?

    Deguza
     
    Kompu Kid, Dec 30, 2004
    #3
  4. Kompu Kid

    Courtney Guest

    DMA won't appear on any DVD settings. DMA is a configuration of the IDE
    port.

    Control Panel, System, Device Manager, Hardware. Click on the plus next to
    the IDE ATA/ATAPI controllers. (The DVD is an ATAPI device.)

    Right click on Primary IDE Channel and select Properties, Advanced Settings.
    The transfer mode should be set to "DMA if available." Do the same for the
    Secondary IDE Channel.

    Reboot.

    courtney sends...
     
    Courtney, Dec 31, 2004
    #4
  5. Kompu Kid

    Guest Guest

    You might also try muting some channels in Volume Control for recording and
    playback.

    I have to mute the Wave channel when capturing TV input with an ATI Wonder
    Pro card. Then for playback I must allow Wave and mute Input. Try it.

    LB
     
    Guest, Dec 31, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.