How do I set audio source for Premiere capture?

Discussion in 'Professional Video Production' started by Anon, Jul 14, 2003.

  1. Anon

    Anon Guest

    Hi, I'm capturing in Adobe Premiere 6 using the NVIDIA Personal Cinema
    GeForce4 MMX 440. The video goes in via the WDM capture driver, and the
    audio in via the Sound Blaster audio Line In. However, in Premiere there
    doesn't seem to be any way to set the audio input source for recording. As
    a result I get a captured video with no sound. How do I do this?

    Thanks.
     
    Anon, Jul 14, 2003
    #1
    1. Advertisements

  2. Anon

    thrillcat Guest

    Not sure, but you may just need to select the line in source in your Winodws
    Mixer. Make sure Line In is selcted and turned up...
     
    thrillcat, Jul 14, 2003
    #2
    1. Advertisements

  3. Anon

    Anon Guest

    Done that, but Premiere needs to know where to look to record from, but it
    doesn't so it records nothing. I can hear the audio when I play the video,
    but it isn't recorded. Windows Movie Maker and MGI VideoWave allow me to
    select this. Premiere doesn't (seem to).
     
    Anon, Jul 14, 2003
    #3
  4. Anon

    Tim Mitchell Guest

    You need to set the preferred audio recording device in Windows Control
    Panel / Multimedia.

    There is no setting in Premiere for this.
     
    Tim Mitchell, Jul 15, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.