How do I turn off Faux Bold?

Discussion in 'Photoshop' started by Bill Brueggemeyer, Apr 6, 2005.

  1. I cannot distort (reshape) a piece of text because I cannot get faux bold
    to turn off. Any Help?

    Thanks,

    Bill
     
    Bill Brueggemeyer, Apr 6, 2005
    #1
    1. Advertisements

  2. Bill Brueggemeyer

    Craig Flory Guest

    After you click the type tool, go into the character palette and turn off
    faux bold.
    If it is not on the screen ... click Window > Character.

    Craig Flory
     
    Craig Flory, Apr 6, 2005
    #2
    1. Advertisements

  3. Bill Brueggemeyer

    KatWoman Guest

    I use a PC so it shows up in the right click menu as an option, (when you
    are working with the text tools)
     
    KatWoman, Apr 6, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.