How do I turn off "pixel aspect ratio"?

Discussion in 'Photoshop Tutorials' started by Bauie, Nov 9, 2004.

  1. Bauie

    Bauie Guest

    I have just upgraded from PS 7 to CS.

    Whenever I open a tiff file now I get a dialog box that says "Pixel aspect ratio
    correction is
    for preview purposes only. Turn it off for maximum image quality"

    Then I close the box and the tiff opens all squished up and unuseable. When I go
    under
    IMAGE > PIXEL ASPECT RATIO > SQUARE the images goes back to normal but PS help
    does
    not explain how I turn "pixel aspect correction" off so I don't have to go
    through this song
    and dance evertime I open a tiff?
     
    Bauie, Nov 9, 2004
    #1
    1. Advertisements

  2. Bauie

    Tacit Guest

    Whenever I open a tiff file now I get a dialog box that says "Pixel aspect
    ratio
    What are these TIFFs? Where are they coming from?

    You are seeing this dialog because you are opening a TIFF that does not have
    square pixels. This is quite rare, and only TIFFs from a handful of
    applications, like FAX software, doesn't have square pixels.

    If the TIFF is coming from a program that *does* use square pixels, then the
    program creating the TIFF is writing it incorrectly.
     
    Tacit, Nov 9, 2004
    #2
    1. Advertisements

  3. Bauie

    Tom Thomas Guest

    Actually, the OP is viewing a normal TIFF, but has the "Pixel Aspect
    Ratio Correction" turned on in the View menu. This new feature of CS
    allows people designing images for video production to artificially
    expand the square pixels into rectangular pixels used by video. It is
    intended to enable a preview of how your image will look when
    converted to video format.

    To the OP ... just shut it off! It's in the "View" menu, as your User
    Guide clearly states.
     
    Tom Thomas, Nov 9, 2004
    #3
  4. Bauie

    Chris Guest

    Well you didn't answer his question now did you, he wanted to know how to
    turn it off, not why it comes up on his screen.

    I also get this Pixel Aspect problem when I open scans in Large Format Black
    & White Line Work (Architectural Drawings size A0, A1, B1, etc.)

    It's annoying, and I'd like to turn it off too, seeing how I don't work on
    Video or Images from Video.

    So if you know how to turn it off, please respond. Please don't post
    telling us we are scanning or opening pics that aren't square pixels...DUH!
    We know that....

    Thank you guys and gals!

    Chris
     
    Chris, Nov 9, 2004
    #4
  5. Bauie

    Tacit Guest

    So if you know how to turn it off, please respond. Please don't post
    With no files open, go to the View menu and turn it off.

    If you open files with non-square pixels, the prompt will still appear.
     
    Tacit, Nov 9, 2004
    #5
  6. Bauie

    Bauie Guest

    It is in my VIEW menu, problem is that its greyed out so i can't turn it off.

    Mark
     
    Bauie, Nov 10, 2004
    #6
  7. Bauie

    Bauie Guest

    Doesn't work, you can only turn it off with an image open. With no
    image open the option to turn it off is greyed out in the menu.

    This is an extremely annoying little "addition" to CS. Considering
    there is hardly anything new in CS I don't know why I bothered
    upgrading. The big selling point of CS, shadow/highlight adjustment,
    is just for people that don't want to learn curves.

    BTW, these are regular old bitmapped tiffs.
     
    Bauie, Nov 10, 2004
    #7
  8. If you're using Windows2000 (/XP?), right-click a tiff and check its
    properties->summary to make sure the horizontal and vertical resolutions
    really are the same. If so, how about resetting Photoshop's preferences
    (ctrl+alt+shift just as PS starts up)?

    Andrew
     
    Andrew Morton, Nov 10, 2004
    #8
  9. Bauie

    ronarscorruption

    Joined:
    May 10, 2011
    Messages:
    1
    Likes Received:
    0
    the actual answer

    So, nobody's posted an answer here in seven years. Yeesh. How is this the first hit in Google, then?

    After reading this, I fished around in the photoshop (CS3) menus, and found the submenu: Image>Pixel Aspect Ratio
    In here, if you select 'square', then save your image. When you re-open, everything will be all hunky-dory, no prompt, no stretch, no nothing.

    Hope this helps other people who stumble across this page later!
     
    ronarscorruption, May 10, 2011
    #9
  10. Bauie

    AtomicZombie

    Joined:
    Mar 12, 2015
    Messages:
    1
    Likes Received:
    0
    No kidding!!!!

    First hit in Google, and as usual, the first 90% of the answers are from the usual "why do this", or "why you shouldn't do this" know-it-alls.
    The net is full of this crap now. Why do you people chime in with wasted opinions and non answers to obvious questions? Are you all politicians???

    Anyhow, on CS6, just do this... Click "View", and then unclick "Pixel Aspect Ratio Correction".
    just above that option, are a set of options under "Pixel Aspect Ratio" that you can use to remove the ratio.
    Save the image, and it will be cured.

    Now all you experts please go on for 2 pages on why Gimp is better than photoshop, or something else unrelated to the original question.
    The guy rambling on about the user's manual.... classic example of why the net is full of useless crap.
     
    AtomicZombie, Mar 12, 2015
    #10
  11. Bauie

    ZOETROPE

    Joined:
    Sep 22, 2017
    Messages:
    1
    Likes Received:
    0
    1. open the "bugged" file
    2. the pop-up window with dialog box will suggest to turn off Pixel Aspect Ratio.
    3. click OK to close the pop-up
    4. go to VIEW > PIXEL ASPECT RATIO and click or choose "SQUARE"
    5. go to FILE > SAVE
    6. CLOSE and OPEN the file you changed, no pop-up anymore!
     
    ZOETROPE, Sep 22, 2017
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.