How to get a printer ICC profile to be available in the windows drop down?

Discussion in 'Photoshop Tutorials' started by Gramps, Dec 28, 2006.

  1. Gramps

    Gramps Guest

    I must be missing the obvious.

    I downloaded an Epson profile from the Epson site and renamed it from
    SP2200xxx.icc to SP2200xxx.icm. Installed and associated it with the
    printer.

    It shows under settings/printers, but when in PS (or other apps) and
    printing - going to preferences it does not appear.

    What am I doing wrong?

    Thanks,
    G.
     
    Gramps, Dec 28, 2006
    #1
    1. Advertisements

  2. Gramps

    Mike Russell Guest

    The profile will show up in Photoshop by it's descriptive name, not its file
    name. If necessary, use File>Properties on the original .icc or .icm file
    to get this information.
     
    Mike Russell, Dec 28, 2006
    #2
    1. Advertisements

  3. Gramps

    Gramps Guest

    Thank you Mike, but I still do not find the profile under either (File
    name = SP2200 Canvas-Luster 1440_Orig.icm, descriptive name = SP2200
    Canvas-Luster 1440.icc).

    Do I have to find a way to modify the descriptive name from ICC to
    ICM?

    Thanks again,
    G
     
    Gramps, Dec 28, 2006
    #3
  4. Gramps

    Mike Russell Guest

    [re profile not showing up in Photoshop]
    From your statement that you associated the profiel with your printer, the
    file must be installed in the correct folder. Just to double-check, the
    folder should be something like:
    C:\WINDOWS\system32\spool\drivers\color

    If the file is in there - perhaps the problem is that you need to quite
    photoshop and re-enter it. If that doesn't do the trick, perhaps you could
    explain in more detail where in Photoshop you are attempting to use the
    profile.
    No - either descriptive name will work.
     
    Mike Russell, Dec 28, 2006
    #4
  5. Gramps

    Gramps Guest

    I find the profile "SP2200 Canvas-Luster" when I go to "Print with
    preview" and then "Printer Profile", but then I go to "Print" - "Epson
    2200" - "Properties" the second pull-down on the left "media type"
    doesn't show the profile media type "Canvas-Luster". I only get to
    select from what appears to be 7 standard Epson media types (Plain
    paper, Premium Luster, Premium Gloss, etc).
    Thanks for you assistance.
    G
     
    Gramps, Dec 28, 2006
    #5
  6. Gramps

    Bill Hilton Guest

    These "media types" are just the papers supported ... adding an ICC
    profile does nothing to change this list, so it's working as designed.

    Typically when this happens (paper not directly supported on the drop
    down) there are instructions with the paper (or on the web site) that
    tell you to substitute one of the other paper types for it ... this
    controls the dot gain, by the way ... the ICC profile simply tells the
    program how to best change the RGB values so you get the best match for
    color.

    So check with Epson and see what paper type setting they recommend for
    "Canvas-Luster".

    Bill
     
    Bill Hilton, Dec 28, 2006
    #6
  7. Gramps

    Mike Russell Guest

    Good advice. The paper names are built-in to the driver, and control the
    overall amount of ink hitting the page.

    I would add that to activate your profile, burrow down to the advanced
    options in the Epson Printer Preferences, and select "ICM" for the Color
    Management. This tells the Epson driver to use the printer profile that you
    set up in the Color Management tab.

    For the paper setting, if Epson is not forthcoming about documenting which
    paper setting to use, try printing the test image from www.InkJetArt.com
    http://inkjetart.com/custom_profiles/DensityEpson.zip - you should be able
    to distinguish the second and third darkest squares, and just see all of the
    plusses.
     
    Mike Russell, Dec 28, 2006
    #7
  8. Gramps

    Roy G Guest

    Hi Mike.

    Did you notice that he had already stated

    which I think means he is selecting the Print Profile in Ps "Print with
    Preview" , and I presume that he will also be selecting let Photoshop Colour
    Manage.

    If he is doing that he must ensure that the Epson Driver is set to "No
    Colour Adjustment".

    Roy G
     
    Roy G, Dec 29, 2006
    #8
  9. Gramps

    Mike Russell Guest

    Right you are, Roy. Thanks for spotting this.
     
    Mike Russell, Dec 29, 2006
    #9
  10. Gramps

    Gramps Guest

    I want to thank everyone for the help. I was sure it was something
    simple or a short between my headset ear pieces.

    I was hoping that there was some way to add different media types to
    the drop-down, as making the correct choice affects the time required
    for drying and color "brightness" as mentioned above.

    In a past test I experimented using different supported media types on
    several different canvas products on my Epson 2200, but I didn't try
    all media types with all of the products (if anyone is interested, I
    can post my test results). I was again hoping to get out easy on my
    next go at testing.

    Thanks again; I have chosen no color adjustment in ICM.

    Have a safe & happy New Year
    G
     
    Gramps, Dec 29, 2006
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.