How to rid alert message in PS CS when opening photos?

Discussion in 'Photoshop Tutorials' started by K9660R, Jul 8, 2004.

  1. K9660R

    K9660R Guest

    Using Mac OSX (Panther), Photoshop CS.
    Don't know why this suddenly started happening but I can't seem to find a
    preference setting to turn it off.

    When ever I go to open one of my PS file photos, I get an alert (yellow
    triangle with exclamation point in it). It says, "The RGB document "photo.jpg"
    does not have an embedded color photo." How do you want to proceed. There is no
    option to check that will disable this alert from showing again and I can't
    seem to find anything in the preferences although I'm sure it is there
    somewhere.

    I use to never get these messages but I did recently have to reinstall PS when
    I did a archive & install on my OS and that is when this started happening.

    Anyone know how to fix this?
    Thanks,
    Ken
     
    K9660R, Jul 8, 2004
    #1
    1. Advertisements

  2. K9660R

    neon Guest

    RTFM & HELP. Pay particular attention to the "color settings" section.
     
    neon, Jul 8, 2004
    #2
    1. Advertisements

  3. K9660R

    K9660R Guest

    << From: "neon" >><BR><BR>
    <<
    RTFM & HELP. >><BR><BR>

    I suppose that is a common answer from the know-it-all arrogant PS
    users.......Do I detect yankeeism?

    Ken
     
    K9660R, Jul 8, 2004
    #3
  4. K9660R

    Trabajador Guest

    Your google search for help will return much better results if you quote the
    error message properly: "... does not have an embedded color *profile*," not
    "photo."

    Ian Lyons, one of the web's most respected color management gurus, has some
    excellent tutorials on the subject at his website:

    http://www.computer-darkroom.com/
     
    Trabajador, Jul 8, 2004
    #4
  5. K9660R

    Bill Hilton Guest

    From: (K9660R)
    Edit > Color Settings > find the 'color management policies' box and for
    'missing profiles' uncheck the 'ask when opening' box.

    While you're there you might also want to uncheck the 'profile mismatches' box
    (or not, it's up to you).

    Bill
     
    Bill Hilton, Jul 8, 2004
    #5
  6. K9660R

    Tacit Guest

    When ever I go to open one of my PS file photos, I get an alert (yellow
    I assume you mean "does not have an embedded color PROFILE."

    Edit->Color Settings. Uncheck (turn off) "Ask When Opening" if the image has no
    profile or if there is a profile mismatch.
     
    Tacit, Jul 8, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.