HP 4670 vs WinXP SP3

Discussion in 'Scanners' started by Terry Smythe, Sep 18, 2008.

  1. Terry Smythe

    Terry Smythe Guest

    For several years I have been happily using my HP 4670 "See-Thru" scanner
    for a "Digital Library" volunteer project, and this scanner is uniquely
    qualified for the task at hand.

    Immediately following auto update to SP3, my HP 4670 is no longer
    accessible. WinXP tells it can see it, and reports all is well. But all
    the applications I have been working with (i.e, PSP9 and full Acrobat 8),
    can no longer communicate with it.

    I tried a second computer in my home, also with WinXP SP3, and it too fails
    in same manner. I have 2 of these HP 4670 scanners and both are no longer
    accessible.

    Anybody got any ideas what's going on?

    Regards,

    Terry Smythe
    Winnipeg, Canada
     
    Terry Smythe, Sep 18, 2008
    #1
    1. Advertisements

  2. Terry Smythe

    QBS Guest

    I have SP3, and it recognizes the scanner,
    But, all of a sudden, a vertical band appears .
    It is about 2" from the left margin, and about 1" wide
    How do I get rid of it?
    I have to position the document so as to not be near the stripe, but I can
    still scan.

    Thanks,
    Maria
     
    QBS, Sep 26, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.