HP 5100c Scanner unresponsive

Discussion in 'Scanners' started by peter, Oct 14, 2003.

  1. peter

    peter Guest

    Hello

    My scanjet5100c scanner is not working. I have never had a problem with
    it under win98 but recently it stopped working. When you switch the
    scanner on the green power light comes on and there is a flash from the
    tray but that is it, the engine nor the mechanism do not move. I tried
    this scanner on a different win98 machine and have the same problem.
    Normally the scanner powers up and initialises itself but now all it
    does is the power light comes on and the scanning light comes on for a
    millisecond causing a flash then it stops. When I try to access it using
    the hp scanning software I get a "scanner not responding" message. I am
    sure it is not a software issue. After trolling the net I have found
    this problem cropping up with a couple of other people but they have
    found no solution.

    Has anyone got an idea as to what this problem may be.

    TIA
    Pete
     
    peter, Oct 14, 2003
    #1
    1. Advertisements

  2. peter

    JH Guest

    Hi

    I had a 5200C scanner doing the same thing. It simply just "died" after 2
    years and stopped responding. Then I bought another one (used) just like it,
    but that one too crapped out ½ a year later. Now I just bought a Canon 5000F
    (I really like this one) and will never go back to HP again.

    As far as I could figure out, it was the controller card that broke. Neither
    USB or parallel port worked.

    JH
     
    JH, Oct 30, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.