HP Scanjet 5p, Win XP, SIIG fast scsi2 adapter

Discussion in 'Scanners' started by Mike Murphy, May 4, 2006.

  1. Mike Murphy

    Mike Murphy Guest

    Hi all,
    I have the subject setup and cannot get it to work.
    The SCSI card installed OK and XP shows it in device manager. The card
    has auto termination.
    I have installed the ansi stuff from adaptec.
    I connect the scanner using the port that the instructions say to use
    when it is the only scsi device (the socket next to the SCSI id
    selector).
    If I connect the scanner, power it on and then power up the computer,
    it causes XP to hang right at the beginning where the XP logo starts
    to appear.
    I have tried all of the available SCSI addresses on the scanner,
    re-booting each time, same result.
    I installed the HP DeskScan 2.9 and Copy Utility but that made no
    difference, have un-installed it now.
    I have no other SCSI devices but, curiously, after installing SCSI
    Utility for Windows by the Moojit, it reports my two hard drives, my
    CD-ROM drive and Iomega Zip drive as SCSI drives but doesn't see the
    SIIG SCSI card. All my drives are IDE.
    Anything else I could try?
    - Mike
     
    Mike Murphy, May 4, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.