If you are in the UK and have IE 7.0 please can you try...

Discussion in 'Amateur Video Production' started by Bugs, Jan 29, 2007.

  1. Bugs

    Bugs Guest

    ....accessing the creative cow forums for me?

    I can get to the main web site when when I try and access the forums the
    pages time out...

    For those that don;t know, here is the
    link..http://forums.creativecow.net/ - this page works but if I try and
    access (as an example) http://forums.creativecow.net/viewforum/2 eventually
    you get the "page can not be displayed" error even though part of the page
    has loaded as you can view it in the source.

    My ISP is BT and I can access other web sites without problems. I have not
    been able to get at the cow forums for about 3 weeks now.

    TIA,

    Dave
     
    Bugs, Jan 29, 2007
    #1
    1. Advertisements

  2. Bugs

    Bernie Guest

    I just tried it and it works fine for me

    Bernie
     
    Bernie, Jan 29, 2007
    #2
    1. Advertisements

  3. Bugs

    Hunt Guest

    Dave,

    I know that you asked for UK, but I won't be there until April, though
    probably without the laptop. Anyway, on IE7 in US (ISP-Cox Cable), Creative
    Cow fora load fine.

    Hunt
     
    Hunt, Jan 30, 2007
    #3
  4. Bugs

    simon

    Joined:
    Feb 5, 2007
    Messages:
    1
    Likes Received:
    0
    Firefox giving me the same problems

    Hi,


    I have been experiencing exactly the same problem for some weeks now. I even went to a local Internet cafe and experienced the problem there. The forum pages just don't load. Or if they do load it takes them about 20 minutes, which renders the site unuseable.

    Thanks,

    Simon
     
    simon, Feb 5, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.