Inconsistent ability to control the camera in Fuji S2 camerashooting software

Discussion in 'Fuji' started by David Dyer-Bennet, Dec 29, 2004.

  1. I've finally started playing with the Camera Shooting Software with my
    Fuji S2 (software may well be about the same as for the S1 and perhaps
    the S20) (finally got a laptop), and I find it behaves crazily
    inconsistently in one respect that makes it useless. I suspect
    there's some variable I haven't noticed actually behind the behavior,
    but I haven't found what it is yet.

    Assuming I put the camera in the right mode, hook up the cords right,
    and start the software before the camera shuts itself down, I get to
    choose which of three modes the software runs in.

    One is just storing the results on the PC; not interesting
    (potentially useful, but not interesting).

    The other two look like they should be putting most of the control on
    the camera, and putting most of the control on the PC. And it looks
    like they're misdescribed.

    When I first tried it, it worked as I expected; I could control the
    aperture and shutter speed from the computer, and get pictures that
    clearly showed different exposures.

    But after a while, and playing, I found that no matter which mode I
    ran in, nothing I did actually changed the exposure on the camera. In
    one mode I had controls that said they did so, but they didn't (I
    could tell from the sound of the shutter and from the brighness of the
    images produced that the shutter speed wasn't actually changing when I
    told it to). So, something wrong. Anybody seen anything like that?
    And especially, seen that and found a way to get *out* of it?
     
    David Dyer-Bennet, Dec 29, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.