Inverting cuts using Videoredo Plus not "smooth"

Discussion in 'Amateur Video Production' started by Christopher Bogart, May 16, 2006.

  1. This problem I see is kind of annoying so maybe someone knows something:

    Example:

    I have a 5 minute file. Using Version 2-1-2-417, I cut the last 2:30 and
    save the first part as "Part 1". Then I invert the cut to save the last 2:30
    as "Part 2".

    If I join them together, there is a slight noticable "skip" from the end of
    Part 1 to the beginning of Part 2. Investigating further frame by frame
    shows there is no time skip. But something is noticeable watching.

    Correct me if I'm wrong, but isn't the invert cut feature supposed to make
    the transition seamless if joining them together?



    *** ***
     
    Christopher Bogart, May 16, 2006
    #1
    1. Advertisements

  2. Christopher Bogart

    Ken Maltby Guest

    Hmm... I'm not sure why you would be joining back to the same place you
    just got done cutting. Why not just reopen the original file and cut it in
    the
    proper place?

    I don't know where it says that inverting the cut list is "supposed to"
    make
    the transition any more seamless than any other frame accurate cut and
    joining. That said, frame accurate cutting and joining within a GOP
    structure is a little tricky and different playback environments can add to
    a
    certain amount of potential for the occasional hiccup. Have you tried doing
    the cut again, a frame before or after the trouble spot?

    Remember the original file is unchanged and you can do it over.

    Luck;
    Ken
     
    Ken Maltby, May 16, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.