Is this coded problem? (Dazzle MovieStar)

Discussion in 'Amateur Video Production' started by Ed, Oct 21, 2003.

  1. Ed

    Ed Guest

    I have been using Dazzle DVC100 and MovieStar on W2K system to convert VHS
    to DVD with no problem. Recently, I gave the machine to my daughter and
    bought a new one with XP. On XP, I get "Unspecified error happened during
    export process" during Produce phase. I tried it on another XP machine with
    the same problem. So, I decided to load W2K on my new machine. But I still
    get the same error. I have no idea why it works on other W2K machine but not
    this one.

    Is it possible that I have some codec on the old machine that I don't have
    on the new one? Is there a way to list the installed codec to compare? Any
    other suggestion?

    Unfortunately, Dazzle does not longer exist so no support. Pinacle people
    asked me to upgrade but that's a $200 expense. The Dazzle site had a
    knowledge base article about this error but it only involved changing the
    audio to stereo which is the deafult and I left it alone.

    Please help.

    Thanks
     
    Ed, Oct 21, 2003
    #1
    1. Advertisements

  2. Ed

    Ed Guest

    Back to top. I still need hep. Sorry for this. I checked Google today and
    could not find my post. I think there was a problem in posting.
     
    Ed, Oct 22, 2003
    #2
    1. Advertisements

  3. Ed

    Mumbles Guest

    Sometimes with Dazzle products you have to install all the software
    that came the device. I have DVC11 and that requires that Mainactor is
    also installed although I don't use it.

    M
     
    Mumbles, Oct 22, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.