Kodak CX4230 - slow processing time

Discussion in 'Kodak' started by Sean, Dec 31, 2003.

  1. Sean

    Sean Guest

    Hi

    I'm new to this world. I got a Kodak CX4230 for Christmas, and it's pretty
    slow sometimes when I'm trying to take a picture, resulting in a picture I
    hadn't intended -- like a blank wall instead of a kid laughing. I also seem
    to get a lot of "processing" messages as I wait for the camera to work. I
    was wondering is this a normal part of digital photography or something the
    firmware update would fix.

    That brings me to question 2. I'm fairly good with computers, but the
    firmware update has me baffled. My camera does not show up under My
    Computer. Honestly, if I was Kodak, I would have made it easier.

    Finally, is it just my experience, or does the red-eye flash filter just not
    work very well? And what is the preferred software for working with digital
    photos?

    Thanks for any help.

    Best,
    Sean
     
    Sean, Dec 31, 2003
    #1
    1. Advertisements

  2. Sean

    Dave Guest

    First you have to get used to pushing the shutter down halfway and
    letting it focus and set the exposures, one it does that finish pushing
    the shutter down and it will take the picture.
    Once you get used to that you will love that camera. I know, for about
    2 months I took way to many pictures of the floor.
     
    Dave, Dec 31, 2003
    #2
    1. Advertisements

  3. Sean

    Sean Guest

    Thanks Dave. I guess it's just slower than I expected. Sometimes I miss
    those candid shots. Prepared pictures are easy to capture though. I just
    wait till it flashes.

    Later,
    Sean
     
    Sean, Jan 2, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.