Kodak Download Drivers and Updates

Discussion in 'Kodak' started by Paul C, Oct 12, 2004.

  1. Paul C

    Paul C Guest

    Not sure if this is the right place to put this question but:

    I have been trying to download some new firmware for my LS743 on the
    kodak website but when I hit the link for this option the page fails to
    load and comes up with the error "No data contained on this page".

    I am using Mozilla Firefox browser but the same thing happened when I
    tried using IE (I have XP SP2).

    Strangley I can get to this page when I tried in work but the security
    settings there means that I cannot download anything. We do use a very
    old version of IE in work I think it is 5.5.

    Has anyone the same problem, can anyone help?

    Paul
     
    Paul C, Oct 12, 2004
    #1
    1. Advertisements

  2. Paul C

    Paul C Guest


    Robert,

    Received email with file,

    Thanks again,

    Paul
     
    Paul C, Oct 12, 2004
    #2
    1. Advertisements

  3. Paul C

    Ron Baird Guest

    Greetings Paul,

    Have you signed up for kodak.com membership? If not you may want to join.
    If you are a member of kodak.com, try signing in and see if that makes a
    difference. No obligation and such. If that does not help, try reviewing
    the settings for the firewall you now have in place with SP2 of XP.
    Possibly there is a restriction of some kind. I would also update your
    browser to be sure it is the most current version. Let me know how you make
    out, I will help you get the file you want.

    Talk to you soon, Paul,

    Ron Baird
    Eastman Kodak Company
     
    Ron Baird, Oct 20, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.