Kodak dx7440

Discussion in 'Kodak' started by Geoff Newbold, Jan 11, 2005.

  1. I recently bought this camera from Amazon but I cannot install the software
    from the cd rom. I run W98se, AMD 800 meg., 256 meg memory & plenty of drive
    space.
    Any help would be appreciated.

    Geoff.
     
    Geoff Newbold, Jan 11, 2005
    #1
    1. Advertisements

  2. It should install without difficulty. It could be a CD drive problem
    or the CD-ROM is no good [unusual but it happens].

    The Easyshare software that came with my DX7440 was out of date.
    Version 3.x or something. Purchased Aug. 10/04.

    Your bundled CD software may also be out of date and a waste of time
    to install only to upgrade it.

    The latest Easyshare Software v4.02.134 24Mbs can be found at:

    http://www.kodak.com/global/en/service/downloads/dln_ekn.jhtml?ekn=EKN028435

    "Note: Membership is required. You will be prompted to Join/Login." No
    big deal. Just a real e-mail addy and password.

    Hap [Win98se, AMD 1.4, 512Mb SDRAM]
     
    Hap Shaughnessy, Jan 11, 2005
    #2
    1. Advertisements

  3. Geoff Newbold

    Ron Hunter Guest

    Perhaps we could help if you told us what happens when you try to
    install it.
     
    Ron Hunter, Jan 11, 2005
    #3
  4. Geoff Newbold

    Ron Baird Guest

    Greetings Geoff,

    Sorry to hear that you are having trouble. Can you elaborate on what it is
    specifically that is happening? I will help you get the software installed
    and running correctly. Are you getting error messages? Please include the
    entire sequence of events that you have experienced as they will help in
    reviewing your situation.

    Talk to you soon.

    Ron Baird
    Eastman Kodak Company
     
    Ron Baird, Jan 12, 2005
    #4
  5. Hello Ron,
    I insert the cd, it runs & I get a brief flash of some screen - too quick to
    identify, then nothing, no error message. The same happens when I run
    d:\setup.exe.
    I've tried all the recommended things such shutting down all running progs,
    I was running Firefox but changed to I.E. 5.5, all to no avail.
    This is the 2nd.cd I've tried thinking it was a duff cd causing the problem.
    I'd appreciate any help.

    Regards,
    Geoff.
     
    Geoff Newbold, Jan 12, 2005
    #5
  6. Geoff Newbold

    Ron Baird Guest

    Greetings Geoff,

    How old is your CDROM? Are you installing Picture CD? When you insert the
    CD, and it fails, have you tried reviewing the contents of the CD using your
    Windows Explorer. If you do, and you are indeed trying to use a Picture CD,
    can you see a 'Pictures' folder? Can you see any JPGs in that folder?

    Look in your Control Panel and review the Add/Remove option to see if you
    have any EasyShare Software references. If you do use that feature to
    remove them. Once removed, go to our web site at:

    http://www.kodak.com/go/clear

    and run that program to be sure all references to EasyShare are gone. Once
    they are return to our site and install the EasyShare Software directly from
    the web. You will find it at:

    http://www.kodak.com/go/ess4

    Let me know if you can successfully install the software using this process.
    If you can install successfully, try inserting the CD again and see if the
    program updates to bring in your images.

    If you are not using Picture CD, then where are you getting the CDs that you
    are installing?

    Talk to you soon,

    Ron Baird
    Eastman Kodak Company
     
    Ron Baird, Jan 13, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.