Kodak EasyShare 3.0 Startup Folder Issue

Discussion in 'Kodak' started by Dan Lawyer, Oct 9, 2003.

  1. Dan Lawyer

    Dan Lawyer Guest

    I can't believe this hasn't been asked before, but I couldn't find any posts
    on it in Google.

    As there is no option in the app to automatically start with Windows, most
    users probably put it into the startup folder. With the original software
    that came with my DX3900 had a separate transfer app that would simply start
    in the systray and when you transferred files with it, *it* would open the
    main program. With EasyShare it opens in the main window every time you
    boot. I've tried every argument I can think of in the shortcut, and nothing
    gets it to close to the systray without having to manually do it. I'm
    assuming I'm missing something here?

    Any suggestions would be appreciated! Thanks....

    Dan
     
    Dan Lawyer, Oct 9, 2003
    #1
    1. Advertisements

  2. Dan Lawyer

    Quaoar Guest

    The installer should have created a Kodak or something like that folder
    in the All Programs list. Somewhere in that folder will be the
    application that you want to use. You create a shortcut to desktop and
    copy it into the quicklaunch toolbar. Then, open Start/Run/type in:
    msconfig [OK]/select Startup Tab/find the easyshare application that
    autostarts on boot and uncheck the box. When the app is in the
    quicklaunch bar, it is only taking up memory and cpu when you ask for
    it.

    That, at least, is the way most camera software is installed and run.

    Q
     
    Quaoar, Oct 10, 2003
    #2
    1. Advertisements

  3. Dan

    Something is wrong with the installation of your software, I'd try to
    uninstall and re-install.

    The software should install itself in the startup folder so that when you
    start the computer (or log-in on a multi-user system) EasyShare will start .

    That start from the startup folder should NOT start the product full screen
    but only in the system tray. Starting from the desktop icon will start
    full screen.
     
    William Jackson, Oct 10, 2003
    #3
  4. Dan Lawyer

    Dan Lawyer Guest

    Thanks Bill, re-installing fixed it, but the problem was finding the
    argument they used in the startup folder shortcut .

    If you look at the properties of that shortcut, it has an argument of "-h"
    on the end, and that's what makes it start only in the systray. The regular
    shortcut in the program's folder doesn't have that on the end so it opens
    full screen. If you ever decide to take it out of the startup folder, just
    move it to a different folder, don't delete it, or you'll be in the same
    mess I was.

    Guess I should have just asked someone to check theirs;>)

    Dan
     
    Dan Lawyer, Oct 10, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.