Kodak Easyshare...not easy with me!

Discussion in 'Kodak' started by KILOWATT, Jun 22, 2004.

  1. KILOWATT

    KILOWATT Guest

    Hi everyones. Thanks to read.

    I installed Easyshare (complete install) version 3.3 that came with my
    camera (dx-6490). Now i can't shut down Windows (98SE)...it hangs on the
    shutdown screen. Never had this problem before installing Easyshare. I've
    tried the Win98SE shutdown supplement patch from Micro$oft without any
    results. I have no other choices than cold stopping the computer. Even if i
    do CTRL-ALT-DELETE and in the close program dialog i close the EasyShare
    related programs (Kodakccs, StillImageMonitor, Kodak Easyshare Software,
    Kodak Software Updater) i still can't shutdown properly. I think the
    software modified an important system file! Got any similar problem with
    this software? Thanks for any replies!
     
    KILOWATT, Jun 22, 2004
    #1
    1. Advertisements

  2. KILOWATT

    KILOWATT Guest

    Thanks for the reply...

    OK, i've tried the version 3.4 wich solved the shutdown problem. However
    there's new bugs that showed with this version. I'm working on it to try
    different things. BIG thanks to BootIt NG (a 3-in-1 program for partitioning
    a HDD, Boot Management, and more importantly a disk imaging software!). I
    did took an image from the C:\ partition before installing for the 1st time
    Easyshare, and can revert back to this image anytime, wich i did before
    switching from version 3.3 to 3.4. I would like to explain the bugs i have
    with 3.4, but...tomorrow. It's late and i have to go to sleep. I'll keep in
    touch! Thanks again for your time.


    --
    Alain(alias:Kilowatt)
    Montréal Québec
    PS: 1000 excuses for errors or omissions,
    i'm a "pure" french canadian! :)
    Come to visit me at: http://kilowatt.camarades.com
    (If replying also by e-mail, remove
    "no spam" from the adress.)
     
    KILOWATT, Jun 23, 2004
    #2
    1. Advertisements

  3. KILOWATT

    Ron Baird Guest

    Hi Kilowatt,

    Sorry to hear about your experience.

    If you find that after the installing KODAK EASYSHARE Software the computer
    will not shut down, try the following process. Since you amentioned that
    you are running Version 3.3, you can rememdy the situation by upgrading your
    system to version 3.4 which can be found on the Kodak web site at:

    http://www.kodak.com/go/easysharesw

    Simply uninstall Kodak EasyShare software V3.3 using the Add/Remove feature
    of Windows. Once it is removed, reinstall Kodak EasyShare software V3.4
    from the Web. If this does not resolve your issue, let us know and we can
    move ahead from that point.

    Let me know if this does not fix your situation.

    Ron Baird
    Eastman Kodak Company
     
    Ron Baird, Jun 23, 2004
    #3
  4. KILOWATT

    KILOWATT Guest

    Ok...for you who like to read old posts, as a late update (sorry, i was
    occupied the last few days),here's the "new" bugs (or should i simply say
    "problems"?) i have with Easyshare 3.4:
    1- With Easyshare loaded, Windows(98SE) showed 78% free ressources instead
    of 94% without it and the computer was also slower. So what i did was to
    remove the Easyshare and the Kodak Software Updater from startup folder so
    they don't load with Windows. Without them running, i had 91% free
    ressources when Windows loaded and i could work again normally with the
    computer(the only two programs (installed by the camera) that still loaded
    with Windows were Kodakccs.exe and Stimon.exe). But the problem i've found
    thereafter is that my camera can't anymore be accessed. It didn't appeared
    anymore as a drive letter in "My Computer". I've found that Easyshare needed
    to absolutely load with Windows for the camera to appear in "MyComputer",
    when the transfer button is pressed on the camera dock. So thursday june 24,
    i've called Kodak's 1-800 support phone number. The representative said that
    as long as Kodakccs.exe is running, i should be able to see my camera's
    drive letter when i press the dock's transfer button. He did tried with me
    so many things that i can't remember all the procedures. We went in the
    registry editor, the device manager...etc. He managed to make the camera
    appear once in "My Computer" but after a reboot and pressing the transfer
    button again, the camera wasn't there anymore! After more than 30
    minutes(!!) of testing and rebooting of Windows, he made me copying two
    files from C:\Program Files\Kodak\Kodak EasyShare software\bin to
    C:\Windows\? and thereafter asked to plug the camera directly to the
    computer's usb port instead of using the dock, and to turn it on. Voilà! It
    worked...even after rebooting. We tried to transfer back via the dock
    (after diconnecting the cable from the camera and reconnecting it to the
    dock) and it worked also this way. I was happy...he was relieved! ;-) The
    guy spent 45 minutes with me trying to solve the problem!

    But the story was not over yet. About three hours after speaking with the
    Kodak guy, when trying again to acess my camera's drive letter...could not
    access! Even after rebooting. I was frustrated against my own computer and
    Kodak! I leaved all the computer stuff and got a Popsicle to calm and freeze
    down! ;-) Later that evening, more calm... i decided to troubleshoot on my
    own. I began by checking the functions of those running programs starting
    with Kodakccs.exe. On the following site
    http://www.windowsstartup.com/wso/detail.php?id=1406 i've found that it's
    the Kodak DC File System Driver and is required by Windows for accessing my
    camera. Now for Still Image Monitor.exe (StiMon.exe), i've found the
    following link toward Microsoft interesting:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;257815
    Discovered that this file is not installed by Kodak, but by Windows itself
    when it detects an imaging device (my dx-6490 camera). I wondered if it was
    absolutely necessary in my case so i went in MSCONFIG>startup to disable it
    from there, then i restarted Windows. Believe it or not, since i disabled
    this program, i can access the camera (with or without the dock). it's been
    almost a week now since i use the Kodak camera connection software without
    StiMon.exe running and in over more than 20 tries, i didn't got any access
    problems yet! I then went in the registry to definitevely remove it. The
    Easyshare program itself works, i just need to open it before i press the
    transfer button on the dock to see then the transfer dialog opening.

    2- The second problem is a little less annoying (can be disastrous for
    those who don't have a disk imaging software and have to reformat and
    reinstall Windows from scratch,nonetheless!) but mysterious. If the camera
    is active in the dock (mode indicator flashing on the camera and it's drive
    letter appears in "MyComputer") and i try to reboot the computer, Windows
    loads and then it freeze with a blank screen just before the desktop
    appears. CTRL-ALT-DEL doesn't do anything and i have to reset the machine by
    the reset switch. Then Windows starts to load a second or two to then stop
    and show me the startup options ("safe mode" is highlighted). I choose then
    "Normal" and press "enter". When Windows has finished loading, i'm in VGA
    mode, and 16 colors!! Then most of the time, i doesn't take long before i
    get this error message shown here:
    http://www3.sympatico.ca/kilo.watt/images/blue_screen.JPG
    I have to wait 8 minutes (for the camera to auto-power off itself) or
    disconnect the dock's usb cable before rebooting to avoid that. Yesterday,
    I've called back Kodak's 1-800 support phone number. The representative
    seemed confused about my problem. He asked to to go to "add/remove programs"
    to modify the installation of Easyshare. He asked me to just keep the camera
    connection software, and uninstall the Kodak Easyshare and Kodak Software
    Updater. He asked then to reboot...and once Windows loaded, said to press
    the dock's transfer button.
    -"Do you still able to see the camera in MyComputer?"
    -"Yess... i can see it, and browse the folders without any problem..."
    -"Great...now try to reboot your computer and well see..."
    The blank screen appeared just after Windows almost finished to load,and
    the machine was frozen up!
    -"Hmmm, now i don't have any choice than to restore again the C:\ drive's
    partition since i get the same deceiving results,sir!"
    -"Hmm...ok. Let me ask something to another technician"
    - "You will call me back?"
    -"No...stay online...i wont be long..."
    I thought i would have to wait 10~15 minutes...but after only 2 minutes he
    was there!
    -"Sir, we will send you by mail a small card reader...you plug this in one
    usb port, you remove the card from your camera and insert it in the reader."
    -"Yess...but i can already transfer my images with the dock... what i need
    is help to solve the actual problem with it.
    -"I'm sorry Sir... we don't have any other solution for you. Just restore
    your image you've made and use thereafter our card reader if you don't want
    this to happen again."
    -"Ok...but it took only two minutes to the tech to dertermine that there's
    nothing that can be done with this issue? I mean... i've paid for the dock
    to spare the camera and the SD card's gold contacts from wear because of
    multiple insertions and removals. I want to use it"
    -"I'm really sorry sir, that's all we can do..." (he said that with a very
    vague,evasive voice). That let me think the following: first, they don't
    want to even take a few minutes to examine this issue, or second, they are
    already aware of this since a long time and they really couln't find a
    solution for Win98SE users. Since i'll build a new computer this fall with
    Win XP installed, probably that this small particular problem won't show
    with it...hopefully. It's why i don't really panic about this issue, but i
    would had appreciated more consideration from them at least....if not a
    solution. I could not let him go before asking about the firmware issue ;-)
    -"Just an additional question sir... since a lot of dx-6490 users including
    myself have complained about the high JPEG compression issue, and since some
    people said that it could be solved by a rewritten firmware, can you tell me
    if there's any new one planned for release?"
    -"Sir...just go to our website. You can check there if there's one for your
    camera..."
    -"I know...but if i ask you, it's because i already checked. My question is
    if there's anyone planned yet?"
    -"I am not able to tell you...probably in a few weeks...i'm not
    shure...personally i never heard about this compression issue." This time he
    was VERY evasive and i started to feel like...loosing my time.
    -"Well ok, and thanks anyway for the card reader...i appreciate"
    -"No problem, i was happy to serve you sir!" (with a really relieved voice!)
    :)
    I'm not angry against them, but i have a strange feeling about all this. I
    can already see an analogy with a new car owner that is having problems with
    the winshield washer system, and the dealer offers free car wash coupons
    instead of solving the problem. ;-) Anyway... it was my little "Easy"share
    story and despite the JPEG compression and the software issue...i still
    think i've made a good choice for a cam <1000$. Still there? Well...thanks
    to read, was appreciated!

    --
    Alain(alias:Kilowatt)
    Montréal Québec
    PS: 1000 excuses for errors or omissions,
    i'm a "pure" french canadian! :)
    Come to visit me at: http://kilowatt.camarades.com
    (If replying also by e-mail, remove
    "no spam" from the adress.)
     
    KILOWATT, Jul 3, 2004
    #4
  5. KILOWATT

    Malcolm Guest

    On Sat, 3 Jul 2004 18:05:15 -0400, "KILOWATT"

    Hi Kilowatt,

    I just bought a Kodak cx6330 and installed the easyshare software and
    had many problems. I have Windows ME and Windows XP HE. I could not
    run my Drive Image backup in Win ME with easyshare running. I took all
    the Kodak startup items out, Kodak easyshare, Kodakccs, usbmonitor. My
    computer once again ran smoothly. I just created a shortcut in my
    Kodak folder for kodakccs and usbmonit. I just run kodakccs and
    usbmonit and kodak easyshare from the Kodak folder and then plug my
    camera into the USB port and all is well. In Windows XP I had the
    Kodak software lockup Win XP which is pretty hard to do. So in Windows
    XP I took all the startup items out and just run kodak easyshare and
    plug my camera into the usb port and all is well. After I get done
    with my camera work I reboot so that all kodak software is inactive
    and so far so good.


    Remove "NOT" from email address to reply via email"

    Later,
    Malcolm[/QUOTE]
    Remove "NOT" from email address to reply via email"

    Later,
    Malcolm
     
    Malcolm, Jul 4, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.