Kodak EasyShare Shutdown Problem for Kodak 4530

Discussion in 'Kodak' started by JR Berry, Jun 2, 2004.

  1. JR Berry

    JR Berry Guest

    Hi everyone. I need some expert advice.

    I recently bought a Kodak 4530 digital camera. I installed the
    EasyShare software on my Windows 98 SE computer. I got the
    software to work ok, but from that time on I could not shutdown
    my computer, using START, SHUTDOWN, etc. The system would hang
    and I had to manually shut down the pc. It seems that some
    software in Easyshare would not shutdown properly (just a
    guess).

    After I uninstalled the EasyShare software my computer will
    shutdown just fine. Today I reinstalled the Easyshare and once
    again my computer wont shutdown properly.

    I could really use some expert help.

    Thanks very much...........
     
    JR Berry, Jun 2, 2004
    #1
    1. Advertisements

  2. JR Berry

    longshot Guest

    windows 98? check kodak.com, I think there may be patches you need to
    install.
     
    longshot, Jun 2, 2004
    #2
    1. Advertisements

  3. JR Berry

    JR Berry Guest

    Thanks longshot for your quick reply..... Just so I'm clear I'm
    simply installing "patches" from their site and not the entire
    application?

    Thanks....
     
    JR Berry, Jun 2, 2004
    #3
  4. There are a number of known issues with Windows98 on shutdown that can be
    triggered in ways that I've never really been able to understand. Install
    some software the system hangs, uninstall it and the problem goes away.
    Install something else and it comes back.

    Microsoft has addressed this with a supplement that is supposed to deal with
    this, you can find out more here:



    http://support.microsoft.com/default.aspx?scid=kb;en-us;239887
     
    William Jackson, Jun 3, 2004
    #4
  5. JR Berry

    Pete Guest

    I had the same problem using [DX 6490] though it's not the camera.
    It is the result of two problems, the Kodakcss module and the items
    that the Easyshare Software uses to interface with the USB hub.

    Kodak addressed this problem by revising the software. If you have
    98SE and are using V3.2 then you need to uninstall all Kodak SW and
    obtain Version 3.4 - reload [selectively] and the problem about hanging
    will be resolved.

    You can get the software on free download from the Kodak Site, however I
    recently mailed them about this and they sent me a new CD [I am in UK]
    within the week. The problem was resolved.

    However, to make it easier you might like to do the following before
    reloading:

    1] Uninstall all Kodak Software. Before doing so:
    a. save all album contents to a CD or HDD and delete
    the Kodak Folders in 'My Computer'
    b. delete all Kodak shortcuts from the Program Menu and desktop.

    2] Delete the program from the 'Add/Remove' feature in 'My Computer'.

    Once deleted, remove all usb connected equipment and leads and reboot.

    After stable, insert the new version CD and follow instructions. Select
    'Custom' installation. If you are not equiped with a dock then only select
    Easyshare Software and Camera Software [the top two items] ensure 'Not Installed'
    is selected on the bottom two items, otherwise select all. Continue as prompted.

    Once you have installed it all, reboot as directed. Once stable, close down,
    attach USB components and inclued the camera as well. Start up.

    Once stable go to 'My Computer' Control Panel add new hard ware and select
    imaging device. Select the camera type and proceed as directed. Reboot.

    Under 'Imaging Devices' you should have the Kodak Camera. Though not
    absolutely necessary it helps stop the OS from 'polling' for an item.

    I know this is a bit of a pain but its how I resolved nearly all the issues
    with 98SE.

    HTH
     
    Pete, Jun 3, 2004
    #5
  6. JR Berry

    JR Berry Guest

    Thanks Pete. Couple of questions:

    1. What version of Easyshare do they send to you (via mail)?
    2. What version came with your camera? (Mine came with v 3.3)

    One more thing, Pete. Who did you contact at Kodak to complain
    about the problem?

    Just a comment........... If a new version of Easyshare fixes
    the shutdown problem why doesn't Kodak say that up front on
    their kodak.com web site? Maybe they do but I haven't been
    able to find it.

    Thanks again

     
    JR Berry, Jun 3, 2004
    #6
  7. JR Berry

    J&KCopeland Guest

    Info only: I, too, loaded Easyshare on an XP system. While the XP system
    handled it fine, Pinnacle Studio 8 promptly started exhibiting some very
    strange symptoms. (which I didn't recognize as a problem with EasyShare)

    Strange Symptom = As an example, in Studio, when I would try to select a
    font for title screen, none of the fonts would be displayed HOWEVER the
    dropdown box obviously had the fonts, because a random selection click would
    change the screen font. Very odd.

    Finally, after about a week of emails, I received an email from a Pinnacle
    tech that said that there were known conflicts between Studio and Easyshare.
    Final recommendation was to remove EasyShare, do a complete "recovery" and
    do not reload EasyShare.. Sooooo......

    On the other hand, everything has worked fine since the recovery.

    (BTW, I have no idea of which version of EasyShare I have. It's not
    loaded.)

    James....

    Aside: I recently loaded Hot Burn. XCopy Express, promptly mutated into
    firing up Hot Burn every time it tried to access the DVD drive..and Hot Burn
    refused to access the DVD drive stating that the burn had been completed.
    (A demonstration copy of Nero, that I happened to have at the time,
    continued to work unmolested). After contacting both software companies,
    the recommendation from BOTH was "Pick one. Unload the other."
     
    J&KCopeland, Jun 4, 2004
    #7
  8. JR Berry

    Pete Guest

    LOL.......that's pretty much the response I usualy get when trying
    to resolve problems like this. The main problem with the easyshare
    SW is that they have made it too heavy a footprint and have tried
    to make it too easy for the average 'I know nothing about puters'
    Mr. Average. I s'pose it's a marketing thing. If you are running
    a Dock/Printer Dock and want to use Kodak SW for most/all your mail
    and imaging activity then its fine for those with little PC savvy
    but otherwise its a bit of a pain. I only use it to dump my pictures
    and use other SW for everything else. The big problem is that the Kodak
    SW grabs resources on the basis that it assumes it's going to be top dog.

    BTW out of interest - just discovered an annoying problem with the
    6490 - doing Movie Mode - the sound capture is very good indeed. So
    good that if the subjet of your movie is moving back and forth,the
    focus mechanism moving to cope with it is picked up clear as crystal
    on the sound track. It's just taken me over an hour to edit it out.

    Still, if I wanted high quality movie mode I'd buy a dedicated camera
    so it's not that important a whinge. Is it?
     
    Pete, Jun 4, 2004
    #8
  9. JR Berry

    Ron Baird Guest

    Greetings JR,

    Sorry to hear about the trouble you are having. When you get an issue like
    this 'a computer running Windows 98SE Operation System (OS) is having
    trouble shutting down' you should refer to the Microsoft Knowledge Base
    Article - 238096 located at the Microsoft Corporation Web site. This
    article includes the Windows 98SE OS Shutdown Supplement which should fix
    your error. Give it a try and see what happens.

    Since EasyShare is involved, just update your version of EasyShare from the
    Kodak website and that issue should go away.

    http://www.kodak.com /go/easysharesw

    Talk to you soon, JR,

    Ron Baird
    Eastman Kodak Company
     
    Ron Baird, Jun 7, 2004
    #9
  10. JR Berry

    JR Berry Guest

    Thanks Ron,

    I didn't have the shutdown problem until I install Easyshare.
    When I uninstalled Easyshare the problem went away.
    When I re-installed Easyshare the problem was back. That tells
    me that Easyshare (v3.3) and Windows 98 SE (which I keep
    updated) have a compatibility problem. Wouldn't you agree?

    Does that mean the version of Easyshare that came with my camera
    (v3.3) has a problem? I couldn't find anything on the Kodak
    site that discussed a (possible) problem with Easyshare v 3.3.

    Have any other Easyshare users experienced a problem with v 3.3?

    Thanks again for your reply. I appreciate you help.
     
    JR Berry, Jun 8, 2004
    #10
  11. JR Berry

    Pete Guest

    There is a compatability problem with the Kodak module
    which continualy 'polls' the 'hub which is installed
    [Kodak software]. This prevents 98SE from completing its
    shutdown sequence and causes it to hang. This problem
    cannot be resolved by MS patches. However, it is resolved
    by obtaining the 3.4 Version of Kodak Easyshare Software.
    Unload all Kodak software, reboot - install 3.4 reboot
    and then ensure you install the hardware in My Computer.
    Then the problem disappears.
    The y do not mention it and nor is it in the FAQ. Reason?
    Bad marketing policy, however the Kodak Support people
    do acknowledge this issue and are very helpfull. They
    responded to my enquiry about this issue and sent me a new
    CD Rom within the week. I suggest you get in touch and request
    an updated version as well.
    Yes same as you.
     
    Pete, Jun 8, 2004
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.