kodak LS443

Discussion in 'Kodak' started by Bob Loblaw, Mar 7, 2005.

  1. Bob Loblaw

    Bob Loblaw Guest

    After having problems with my Kodak LS443 reading my Lexar memory card,
    I tried to upgrade my firmware version. Every time I attempt to copy the
    file to my camera from my computer via both docking station or usb
    cable, it says the memory needs to be formatted, which I have done (both
    internal and card). It then says it can't be formatted. Also, I have
    installed the latest version of Easyshare software. The camera is
    recognized by my computer when I connect it, and it shows up in device
    manager as a Kodak LS443, but when I open Explorer, it just shows it as
    "G" drive. I have tried removing the memory card and transfering the
    firmware to the internal memory, but I still get an error message about
    formatting.
    Kodak online support was no help, suggesting I take it in for repair.
    The camera is only a couple of years old and hardly ever used.
    Any suggestions other than buying a Canon??

    Respectfully, Bob
     
    Bob Loblaw, Mar 7, 2005
    #1
    1. Advertisements

  2. Bob Loblaw

    Ron Hunter Guest

    Probably best to leave the firmware alone if you have used it that
    little. It still works, I assume.
     
    Ron Hunter, Mar 7, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.