Low quality playback on comp monitor using Matrox RT.X10 and Prem Pro

Discussion in 'Amateur Video Production' started by Daniel Kelly \(AKA Jack\), Aug 14, 2004.

  1. Hi,

    When using Premiere Pro with the Matrox settings, I get poor quality
    playback on my computer monitor, even though the video monitor output looks
    fine. I suspect the output on my computer monitor is created using only half
    the available vertical resolution, which produces some very ugly artifacts.

    Things I've tried to correct this problem (but all have failed):
    - dropping the colour depth to 16 bit
    - dropping the resoltion on my monitors
    - shooting in progressive-frame mode
    - changing my Matrox P750 dual-head mode from independent mode to stretch
    mode
    - changing Premiere Pro playback to "highest quality"
    - tinkering with just about every setting in the playback options box.

    The video does play fine if I
    - use Windows Media Player 9
    - open a new Premiere project using Premiere's own PAL settings rather than
    Matrox's settings. This isn't a realistic work-around though because
    Premiere seems to use all my sytem resources just to play the video.

    Please help - how can I get full-res video on my computer monitor when
    playing back in Premiere?

    My setup is:
    Pentium 4 2.8Ghz (512k L2 cache, 800Mhz FSB, HT)
    2Gbytes of dual channel DDR-400 SDRAM
    Matrox RT.X10 (latest drivers)
    Adobe Premiere Pro
    Matrox P750 (latest drivers and BIOS)
    2 analogue monitors set at 1280x1024
    Windows XP Pro SP1
    DirectX 9.0b
     
    Daniel Kelly \(AKA Jack\), Aug 14, 2004
    #1
    1. Advertisements

  2. Daniel Kelly \(AKA Jack\)

    WEBPA Guest

    Hi,
    You are seeing normal artifacts that result from displaying a television signal
    on a computer monitor. In other words: everything you're seeing is normal, and
    inherent in what you're doing. It is possible to modify a television signal to
    look "better" on a computer monitor, but it has to be displayed on a television
    monitor to see what is actually in the signal. Yes, computer and television
    monitors work in fundamentally different ways....


    webpa
     
    WEBPA, Aug 14, 2004
    #2
    1. Advertisements

  3. You've already discovered the key -- disable the Matrox settings,
    which emphasize real time to the video output rather than the computer
    display. It is a tradeoff -- do you want the full resolution video
    preview, or a better computer monitor preview?

    If you're goal is video output, I'd say stick with the video output.
    That is why you have the .X10 after all.

    Note, BTW, the same issue happens if you run DV preview in real time
    (regardless of video board used).

    Anyone know if there is a video display board which will make a
    difference with this, deinterlacing the video overlay? I suspect not,
    because of the CPU hit -- the actual display data going to two places
    costs CPU time, and cutting the data for the computer display is the
    simplest fix.
     
    Jeffery S. Jones, Aug 14, 2004
    #3
  4. Dear Jeffery,

    Many thanks for your very quick reply... I had feared that it wasn't so much
    a 'bug' as a limitation. It turns out my fear was right!

    Jack
     
    Daniel Kelly \(AKA Jack\), Aug 14, 2004
    #4
  5. Dear WEBPA,

    Many thanks for your reply.

    But the video looks fine on my computer monitor if I play it using Windows
    Media Player 9 (even if the pixel aspect ratios of DV and SVGA are
    different). It just looks shoddy if played using the Matrox system. And it
    still looks shoddy if I shoot progressive scan (which is more like what a
    computer displays).

    Thanks,
    Jack
     
    Daniel Kelly \(AKA Jack\), Aug 14, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.