MediaPlayer Classic won't take snapshots

Discussion in 'Amateur Video Production' started by Terry Pinnell, Mar 7, 2009.

  1. I'm using MediaPlayer Classic, version 6.4.9.1. With all the MPEGs
    I've tried so far, when trying to capture a snapshot using File >
    Save Image... (Ctl+I) it fails with the obscure error message
    "GetCurrentImage failed, hr = 8000ffff". That's whether I'm specifying
    BMP or JPG, and whether the video clip is playing or paused.

    Anyone able to reproduce this please, or know whether it's a
    recognised issue?
     
    Terry Pinnell, Mar 7, 2009
    #1
    1. Advertisements

  2. Terry Pinnell

    xeaglecrest Guest

    I get the same error message. It is a bug that will probably be fixed
    in a latter release. I beleive there is a beta version out not, you
    might try it.
    -Bill
     
    xeaglecrest, Mar 7, 2009
    #2
    1. Advertisements

  3. Thanks Bill. Last night I was pointed to the newer Media Player
    Classic Homecinema at
    http://www.videohelp.com/tools/Media_Player_Classic_Home_Cinema
    and that works fine, snapshots included! I reckon I'll stop using the
    old version of MPC altogether now.
     
    Terry Pinnell, Mar 8, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.