MemoriesOnTV - more bugs

Discussion in 'Amateur Video Production' started by Terry Pinnell, Jun 15, 2005.

  1. I don't know whether the following bug has been around for a long
    time, like the various text and settings bugs I've reported to the
    developers over recent months, or whether it's new to version 2.2, as
    I've not tried this feature before.

    I set the overall Effects for an album: Picture effect = Zoom In,
    delay 5.0; Transition Effect = Fade Plugin, delay 2.0. That played as
    expected. Then, as an experiment, on Image 1 and 2 I applied 'Do not
    pan/zoom'. That worked. I removed that setting, i.e. restoring
    defaults. But the setting remains. Those two images do not zoom.

    Timeline view shows the same info for every image, consistent with the
    default settings (2.00 on the left, 5.00 on the right).

    Detail View shows nothing under 'Transition' or Delay.

    With the default effects selected, I used 'Apply All' several times,
    but that made no difference. Those images are permanently stuck with a
    past setting.

    I've notified CodeJam.
     
    Terry Pinnell, Jun 15, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.