Mesh effect

Discussion in 'Scanners' started by Rob graham, Mar 9, 2006.

  1. Rob graham

    Rob graham Guest

    When I scan docs that have an area of grey the result often looks as though
    there's a sort of hatching/mesh effect in that grey area. How can I prevent
    this?

    My scanner's an Epson Perfection 1670 if that helps.

    Rob Graham
     
    Rob graham, Mar 9, 2006
    #1
    1. Advertisements

  2. Rob graham

    Paul Heslop Guest

    Does the scanner have a descreening filter in the scan software? If it
    does have the option try switching it on and see if it helps.
     
    Paul Heslop, Mar 9, 2006
    #2
    1. Advertisements

  3. Rob graham

    grumpy Guest

    Descreen.
     
    grumpy, Mar 9, 2006
    #3
  4. Rob graham

    Rob graham Guest

    Thanks for that, guys. I didn't know that facility existed.

    BTW, it seems that the descreen check box is only available when in Home
    mode, not in Professional mode. Seems odd, that.

    Rob
     
    Rob graham, Mar 10, 2006
    #4
  5. Rob graham

    Paul Heslop Guest

    It might depend which options you have chosen in pro, but I can't say
    for sure
     
    Paul Heslop, Mar 10, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.