MiniDV playback problem

Discussion in 'Video Cameras' started by P, Sep 1, 2006.

  1. P

    P Guest

    I've got a stack of miniDV tapes on a short loan that I'm trying to transfer
    for editing purposes, either to other miniDVs or to the computer.

    However, they aren't playing right. I've worked out that they're playing at
    approximately .666666 of the correct speed. If I try and capture them on
    computer I get kind of chopped up audio (correct pitch) and the resulting
    ..avi's, while no frames are dropped, won't then play at the correct speed.
    I've tried converting the avi's to mpeg with the same result.

    The tapes are widescreen at (I assume) 12bit audio - the '12 bit' onscreen
    indicator flickers incessantly while the tapes play. The tapes were done in
    2003, probably using professional equipment.

    The only miniDV playing facilities I have are two Canon DV cameras, slightly
    different models, one is an MVX330i, both are treating these tapes the same
    way. What could the compatibility issue be here? I thought DV was DV, no
    variation. It seems as though the cameras "think" the tapes are LP, but
    they're not.

    Any help appreciated.
     
    P, Sep 1, 2006
    #1
    1. Advertisements

  2. P

    Gripper Guest

    The tapes may have been recorded in one of the "pro" formats, that use
    similar cassettes, but the tape speed is different. See:
    http://www.adamwilt.com/DV-tech.html
    hth
    Neil
     
    Gripper, Sep 1, 2006
    #2
    1. Advertisements

  3. P

    P Guest

    The tapes may have been recorded in one of the "pro" formats, that use
    Thanks Neil. From what that site says I'd be guessing they're probably in
    DVCAM. Dammit!
     
    P, Sep 1, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.