Minolta 5400 - Infrared broken?

Discussion in 'Minolta' started by Terje Marthinussen, Jan 17, 2005.

  1. Hi,

    I have an Minolta 5400 scanner that I had not used for a couple of months.

    Since last time I used it, I have installed Windows XP SP2 and just
    before I was going to scan a new batch of film yesterday, I upgraded
    from minolta scan 112 to 115.

    However, I now find that ICE seems to have minimal effect on dust
    removal (it removes some dust, but far more is left than what I remember
    is usual). This made me wonder if the infrared is broken in some way.

    I also have problems with the minolta scanner software crashing after
    some 3-4 pictures in batch scan with SP2 installed, but that is a
    different issue (did not happen before I installed SP2, and I've
    scannned hundreds of films without this problem).

    I then tried to install the demo of vuescan (8.1.24) I as I remembered
    that it could output the infrared channel separately.

    Vuescan seems to make little difference (there is some, but minimal) as
    well when I turn on infrared cleaning. If I go to the output tab and try
    to look at the infrared channel only, I get a completely white screen.

    Anyone that know what might cause this?
    I've tried to downgrade to version 112 of the minolta software again,
    but no change.

    Could it be a broken infrared lamp?

    Regards,
    Terje
     
    Terje Marthinussen, Jan 17, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.