MV550i problems

Discussion in 'Video Cameras' started by Scott, Sep 28, 2003.

  1. Scott

    Scott Guest

    Hi, I got an MV550i a few months ago and hardly used it. The footage I
    have taken though seems good quality and I had no issues playing it
    back through my VCR amd making a few VHS tapes from the footage (my
    parents don't have a DVD player....). However, I wish to transfer some
    footage to DVD or CD and that's where my problem lies. I have a PC
    running XP and I installed the fireworks card and software. No matter
    what I tried it would not work. Then I tried with Windows Movie Maker
    v2 and the PC recognises the camera in Scanners and Cameras and the
    diagnostic test works, but each time I try and access it through Move
    Maker I get a dialog box that says "Unkown error occured" and that's
    it. Despite the fact that it recognises the camera and will even
    rewind the tape! I have since tried it on another PC with just XP on
    it and not much else and again Movie Maker reports the same thing. As
    a resuly I'm suspecting the camera. Any ideas please? I have no clue
    at the moment......

    Many thanks

    Scott.
     
    Scott, Sep 28, 2003
    #1
    1. Advertisements

  2. Check out the following site www.papajohn.org he's the expert on MM2
    and XP.
    Hope it helps
    Pat
     
    Pat Carpenter, Sep 28, 2003
    #2
    1. Advertisements

  3. Scott

    Scott Guest

    Pat,

    Thanks for that and sorry for the late reply as I was on vacation. I
    just checked that site and nothing mentions that exact error but there
    is a wealth of information there so I'll make time over the next week
    and check it out. Many thanks for the suggestion!

    Scott.
     
    Scott, Oct 16, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.