MVR 1000 sx Canopus How to fix jagged lines saw tooth for PAL in Mediacruise

Discussion in 'Amateur Video Production' started by ausmartin, Apr 24, 2004.

  1. ausmartin

    ausmartin Guest

    MVR-1000

    I give the Card an 8 out of 10 now:
    -1 for slooow support - still waiting.
    -1 for the fact that Media Cruise is loosing the PAL setting (display
    bogus prev. settings after a restart of mediacruise!)

    ---------------------------------------------------------------------------
    Do you suffer from jagged lines in PAL and your settins "Appear
    correct?",

    When you restart the program Media Cruise it appears that your prev.
    settings are retained but it is just an illusion !!!!
    It is actual producing NTSC video at 720x480 instead of the
    PAL 720X576 as initial configured and you thought it retained! (It's
    displaying your selection but it's not REAL).

    How I fixed it - reloaded Mediacruise, set desired MPEG2 settings - Ie
    Pal, fixed 720x576, GOP closed and my desired
    5000-9000 VBR - Save settings.

    THEN EVERY TIME YOU RESTART MEDIACRUISE "LOAD" the save settings. The
    issue is fixed.

    At last I can enjoy a quality convertion hooray!
    I wonder if Canopus support will come up with the same solution? I
    think I will try emailing them.
     
    ausmartin, Apr 24, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.