My Olympus xD H 1GB card appears to be corrupt

Discussion in 'Olympus' started by M, Jul 22, 2007.

  1. M

    M Guest

    I have an Olympus SP-550UZ camera and have tried to transfer pictures from
    the xD card to my PC. I have tried to use an Olympus xD USB adaptor since
    this seemed the simplest way. Initially Explorer recognised the card, then
    for no reason that I could see 'lost' it.
    Device manager knows it is there and it appears in Disk Management as Disk 2
    Removable (G:) No Media. This is the same on my XP machine and on my Vista
    machine. I have tried an unbranded adaptor, an xD to SMC/SM adaptor. When
    I put the card back in the Camera it wants to format it.
    Does anyone know of a fix for this? If I have to format the card will the
    card loose the Panoramic capability of this type of Olympus card?
    Thanks.
     
    M, Jul 22, 2007
    #1
    1. Advertisements

  2. M

    M Guest


    Do you know what the file is called?
     
    M, Jul 23, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.