Need help! MiniDV tape stuck in Sony DSR 11

Discussion in 'Professional Video Production' started by sitter2432, Jan 4, 2006.

  1. sitter2432

    sitter2432 Guest

    I inserted a new MiniDV tape in a Sony DSR 11 deck and the tape is now
    stuck. The player will not do anything, when I try to eject, the
    caution light blinks rapidly. Any help on how this can be solved?
     
    sitter2432, Jan 4, 2006
    #1
    1. Advertisements

  2. sitter2432 wrote ...
    I would take it to a neighborhood VCR repair
    shop. Even if they don't work on Sony pro-sumer/
    industrial equipment, this is a simple enough
    procedure that they likely have a good shot
    at it.

    I am assuming that since you asked here, you do
    not feel confident enough to take the cover off and
    try to extricate the tape yourself. Definitely not
    recommended for someone not used to working on
    the insides of a VCR.
     
    Richard Crowley, Jan 4, 2006
    #2
    1. Advertisements

  3. sitter2432

    sitter2432 Guest

    I did take the cover off but can not get close to the tape at all, it's
    an intense deck.
     
    sitter2432, Jan 5, 2006
    #3
  4. sitter2432

    Bob Ford Guest

    Can you see enough of the tape to determine if it threaded up
    incorrectly?

    Hate to suggest something so simple but have you tried turning off the
    machine and then turning it on WHILE holding in the eject button?Bob Ford
    Images In Motion
    www.imagesinmotion.com
     
    Bob Ford, Jan 5, 2006
    #4
  5. And remember that the DSR-11 uses an external "brick"
    12VDC supply and has a "soft" power switch. I'd also try
    the holding the [Eject] button trick while disconnecting and
    re-connecting the 12VDC power cord on the back of the
    VCR. I'd also try this with the VCR in various orientations
    (sitting on its bottom, on its side, and suspended face-down.)
     
    Richard Crowley, Jan 5, 2006
    #5
  6. sitter2432

    doc Guest

    sometimes sony's lock up, had a mini 8, battery powered player that did this
    at least 3 or 4 times a year. worked on it religiously trying to get the
    bugger to pop the tape out, then unplugged it, removed the battery, and
    removed the internal battery, because i was going to take it apart, and then
    got busy. a few days later, plugged it in to have a look see, depressed
    eject and the tape popped out. henceforth, when it got a tape stuck
    ingested like that, i just removed all the power input, waited 10 mins,
    plugged it back in, and wha lah, tape out :eek:)

    drd
     
    doc, Jan 6, 2006
    #6
  7. sitter2432

    tnguyen60640

    Joined:
    Jul 15, 2008
    Messages:
    1
    Likes Received:
    0
    dsr-11 tape problem

    if you can not eject a tape from the DSR-11, then try this: press and hold bothplay and eject keys at the same time. I tried it. It worked. Good luck
     
    tnguyen60640, Jul 15, 2008
    #7
  8. sitter2432

    briga

    Joined:
    Dec 17, 2008
    Messages:
    1
    Likes Received:
    0
    Location:
    portugal
    hi
    I trayed all this but the tape donĀ“t get out.
    have you the service manual to see the mechanism?
    my email is
    thank you
     
    briga, Dec 17, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.