Need help with UMAX ASTRA 6450.

Discussion in 'Scanners' started by Jethro, Jun 27, 2006.

  1. Jethro

    Jethro Guest

    This firewire scanner was given to me, but I can't get it to work. I
    am running WXP PRO SP2. I have tried all the sources I can find for
    drivers and software, but nothing seems to work. I note that there is
    something called 'VISTASCAN X', but as yet I cannot find that animal.
    I have tried a few versions of Vistascan, however, without success.
    Magicscan and Vuescan do not work either. Neither does Silverfast SE
    (Umax SDK). Before I forget - yes, I have the scanner powered on
    before I boot the system.

    I last tried 'VS376f.exe' to try to install the driver. I have tried
    others.

    My Device Manager shows 'UMAX Astra 6400 IEEE 1394 SBP2 Device' under
    'Imaging devices', but with the dreaded yellow flag. I have tried
    re-installing this, but get the same thing. Device Manager properly
    shows under IEEE 1394 Bus Host Controller - 'VIA OHCI Compliant IEEE
    1385 Host Controller'.

    The scanner LED Power Indicator is lit, as are the scan-lights inside
    the scanner. So I think the scanner is trying to work.

    Before I give up and trash this scanner, I am hoping someone can
    suggest something for me to try that I have not already tried.

    Anyone?

    Thanks - I remain hopeful.

    Jethro
     
    Jethro, Jun 27, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.