Need to get rid of the extras icon

Discussion in 'Photoshop' started by Just Me, Dec 21, 2006.

  1. Just Me

    Just Me Guest

    Everytime I open a image in Photoshop there is the extras icon in the left
    corner and I have to click
    "view " and uncheck extras. How can I set Photoshop to not have extras on
    by default

    Thanks
     
    Just Me, Dec 21, 2006
    #1
    1. Advertisements

  2. Just Me

    Guest Guest

    try saving an image with the extras icon unticked, and then closing the
    image, making sure no other images are currently loaded in PS, then close
    the whole program, and re-open it

    it has funny ways of remembering the last image's prefs
     
    Guest, Dec 21, 2006
    #2
    1. Advertisements

  3. Just Me

    Just Me Guest

    Nope, no luck. I know there is a setting but can't remember where it is
     
    Just Me, Dec 21, 2006
    #3
  4. Just Me

    Guest Guest

    maybe in edit>preferences?
     
    Guest, Dec 23, 2006
    #4
  5. Just Me

    Hunt Guest

    Go to View and look at the drop-down menu. Extras will be "checked." Click on
    it, and the checkmark will disappear. It should then be "off," for your
    following sessions. Hope this is what you need.

    Hunt
     
    Hunt, Dec 23, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.