Newbie question: Faster mpeg editing in MSP7

Discussion in 'Amateur Video Production' started by CF, Oct 3, 2003.

  1. CF

    CF Guest

    Hi Guys

    I'm very new to this game so sorry if this is a stupid question:

    I'm using Media Studio Pro 7 to edit MPEG files which I've captured
    from my cable TV box using the composite input on my graphics card/ATI
    Multi-media Centre. I'm just cutting out sections with adverts in
    and/or joining files - nothing fancy.
    I'm able to do this OK but Media Studio then has to spend hours
    re-rendering/encoding the new mpeg file, most of which is exactly the
    same as the original.

    My question is:
    Is there anything I can do to prevent it from having to process the
    parts of the file(s) that are unchanged and thus speed up the process
    significantly.
    I've tried ensuring that the settings are the same for both the source
    and output files and setting Smart Rendering to on but it didn't seem
    to make a lot of difference.

    Thanks in advance for any help.

    CF

    System:
    AMD Duron 1300, 256M, 80G, ATI 64M DDR VIVO (Radeon 7200)
     
    CF, Oct 3, 2003
    #1
    1. Advertisements

  2. CF

    Jerry Jones Guest

    You are on the right track.

    The key to getting Smart Render technology to work as expected is to
    carefully match the project settings to the attributes of the source
    files.

    So if I'm working with MPEG source files that have the properties that
    follow...

    NTSC drop frame (29.97 fps)
    MPEG files
    24 Bits, 704 x 480, 29.97 fps
    Field Order B
    (DVD-NTSC), 4 : 3
    Video data rate: Variable (Max. 8800 kbps)
    Audio data rate: 256 kbps
    MPEG audio layer 2, 48 KHz, Stereo

    ....then I adjust my Ulead MediaStudio Pro Video Editor project
    settings to match.

    Compare your files to the properties listed above.

    Have you adjusted your project settings to have the correct FIELD
    ORDER and audio data rate?

    Hope this helps,

    Jerry Jones
    http://www.jonesgroup.net
     
    Jerry Jones, Oct 3, 2003
    #2
    1. Advertisements

  3. CF

    KR1S Guest

    You are on the right track.
    Thanks Jerry,

    Yep, I'd missed the Field Order and hadn't got my maximum bit rates
    *exactly* matched.
    With these corrected I've just exported a 20 minute MPEG clip in just over 2
    minutes rather than over 40!
    Brilliant, thanks again!

    Kr1s
     
    KR1S, Oct 3, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.