newbie question

Discussion in 'Video Cameras' started by Paul Henry, Jul 6, 2003.

  1. Paul Henry

    Paul Henry Guest

    Hi all

    I am having a problem with capturing about 5 seconds of film from my dv
    camera into the pc its ghosting as if its reading the tape and then laying
    over the same peice of tape with a slight gap.

    Its fine if I TV out the dv camera but once its on the pc its ghosting
    really bad the setup is as follows

    JVC DVL 30 cameara
    JVC Tape with on SP not LP
    Going into win xp movie maker

    I know movie maker aint the best but all I need to do is import about 5
    seconds then pull a screen shot from the tape to transfer into a picture so
    you can see I dont need anything flash in the way of software.

    I have turned the preview thingy off and it makes no differenc

    Any suggestions from the pros :)

    All the best

    Paul
     
    Paul Henry, Jul 6, 2003
    #1
    1. Advertisements

  2. Paul Henry

    Jerry. Guest

    Does the clip play OK if you capture more than is needed, ie. start 30
    seconds before and end say 15 seconds after ? If so just trim what you don't
    need of the beginning and end in your editor.

    Just a thought.... :~)
     
    Jerry., Jul 6, 2003
    #2
    1. Advertisements

  3. Paul Henry

    Paul Henry Guest

    HI Chap

    I will give that a try a bit later on and see what happens I was only
    capturing a few seconds so I will try doing a minute or something and see if
    it stabilises out.

    All the best
     
    Paul Henry, Jul 7, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.