Nikon 5700 Movie Mode Yields Black

Discussion in 'Nikon' started by donstouder, Sep 14, 2003.

  1. donstouder

    donstouder Guest

    Hi Everyone,

    I am having a problem with the movie mode on my Nikon 5700. It used to
    work. But now it has the following problem. When I start the
    recording the EV goes black, but the REC message is visible. When I
    stop the recording, the memory has been used, but the screen is
    black upon playback

    Does aynone have an idea whay could be causing this. There is plenty
    of light available.

    TIA

    Don S.
     
    donstouder, Sep 14, 2003
    #1
    1. Advertisements

  2. donstouder

    Ed Ruf Guest

    On Sat, 13 Sep 2003 21:37:40 -0700, in rec.photo.digital
    What other settings is the camera set to? You can try a reset all defaults
    command as a quick way of checking the possibility of a conflicting
    setting.
    ________________________________________________________
    Ed Ruf Lifetime AMA# 344007 ()
    http://members.cox.net/egruf
    See images taken with my CP-990 and 5700 at
    http://members.cox.net/egruf-digicam
     
    Ed Ruf, Sep 14, 2003
    #2
    1. Advertisements

  3. donstouder

    donstouder Guest

    Ed,

    Thanks for the reply. I set the camera back to default settings. I
    then set the Shooting Menu to Continuous: Movie per the instructions
    on Pg. 77. This was done in User Mode 1. The image still comes out
    black. If I point the camera at a bright light, I may see a touch of
    light. Sound is recorded. I hear a clicking sound on playback.

    TIA

    Don S.
     
    donstouder, Sep 15, 2003
    #3
  4. donstouder

    BEK Guest

    The clicking sound is the continuous focus working. Turn of continuous
    focus to avoid the clicking sound.
    I don't have a clue about the dark playback though...sorry.
    BEK
     
    BEK, Sep 16, 2003
    #4
  5. donstouder

    Ed Ruf Guest

    On Mon, 15 Sep 2003 10:21:28 -0700, in rec.photo.digital
    I assure you are in Programmed mode? What shutter speed is being set?
    For the heck of it try shutter priority and slow speeds, say 1/8 sec
    just to see if you can get decent exposure. I'd say it's time to call
    or e-mail Nikon tech support.
    ________________________________________________________
    Ed Ruf Lifetime AMA# 344007 ()
    http://members.cox.net/egruf
    See images taken with my CP-990 and 5700 at
    http://members.cox.net/egruf-digicam
     
    Ed Ruf, Sep 16, 2003
    #5
  6. donstouder

    rh3x Guest

    The clicking sound is the autofocus searching.

    --------------------------------
     
    rh3x, Sep 17, 2003
    #6
  7. donstouder

    rh3x Guest

    Turn the autofocus off and the click sound will go away. It is
    autofocus searching.

    RH
     
    rh3x, Sep 17, 2003
    #7
  8. donstouder

    Ed Ruf Guest

    On Mon, 15 Sep 2003 10:21:28 -0700, in rec.photo.digital
    Have you tried Ultra HS? This also record QVGA images. Note you need to
    hold the shutter button down during the recording of up to 100 images.
    Just wondering if this would point to an issue in taking/processing/saving
    QVGA.
    ________________________________________________________
    Ed Ruf Lifetime AMA# 344007 ()
    http://members.cox.net/egruf
    See images taken with my CP-990 and 5700 at
    http://members.cox.net/egruf-digicam
     
    Ed Ruf, Sep 17, 2003
    #8
  9. donstouder

    donstouder Guest

    Snip
    I am sorry it took me so long to rply. I had just emailed Nikon the
    same question and was hoping to get some feedback that I could post
    here. I have made progress - my movie mode worked today. That's the
    good news. The bad news is I don't know why.

    One of the posts suggested setting a slow shutter speed. I went to do
    that, but once you set the movie mode, the menu chices do not seem to
    give you a choice of shutter speed. Or did I miss something. At any
    rate, I thought I would try the Movie mode again, and this time it
    worked. ????

    I did not try Ultra HS yet, since the Movie mode came back, but I
    will.

    I wish I knew what I did to lose ir and what I did to get it back!

    Thanks to everyone for the inputs. If it happens again, you will hear
    from me. If I learn anything about how to prevent or get it back, I
    will let you know.

    Don S.
     
    donstouder, Sep 21, 2003
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.