Nikon D70 slave flash trigger problem

Discussion in 'Nikon' started by Andy Dee, Feb 19, 2006.

  1. Andy Dee

    Andy Dee Guest

    I have been trying to use my Vivitar 283 flash with a small, optical,
    slave trigger to throw extra light onto the background sheet.
    I have used this many times in the past with my film SLR and it used to
    work great.
    However, with the D70, the light output from the flash does not appear
    in the exposure. The flash fires, as far as I can tell, at the same time
    as the camera flash.
    I have confirmed this by actually photographing the flash unit, which
    appears dark.
    I have tried shutter speeds of up to 1/8 Sec but still the same.

    I have a cheap digital camera (Kodak DX3600) and the slave works OK with it.

    Any idea what is going on, this has me stumped..

    Andy
     
    Andy Dee, Feb 19, 2006
    #1
    1. Advertisements

  2. Andy Dee

    Aad Guest

    Your Nikon probebly fires a pre-flash for measurments. (its fast, you can't
    see it)
    So if you want to use a slave, you need a slave that fires on the second
    (actual) flash.
    Mayne your Nikon flash can be set in 'manual'. That might help.
    Aad
     
    Aad, Feb 19, 2006
    #2
    1. Advertisements

  3. Andy Dee

    tomm42 Guest

    What are you using for a synch speed, there maybe enough delay in the
    flash/slave trigger that using one of the higher speeds 1/250 or 1/500
    of a second maybe too fast. Most of these systems are built for a 1/60
    or 1/30 of a second synch speed. I'd agree in setting the flash to
    manual. In a confined setting running manually is easy to do.

    Tom
     
    tomm42, Feb 19, 2006
    #3
  4. Andy Dee

    Alan Browne Guest

    Fire the camera flash in manual-flash mode (if it is possible on your
    camera) so the pre-flash (flash metering) does not kick your vivitar
    before the shutter opens.

    If the camera can't be set to turn off the pre-flash, then maybe you can
    mount an older Nikon flash unit to the camera. It should only fire when
    your shutter is fully open and then your slave will go off at the right
    time.

    Or, if the D70 has a sync cable port, then wire up your vivitar to that
    (or via PocketWizards or similar).

    There are also slaves that do not fire the remote flash on a first flash
    pulse (assumes it's the pre-flash) but wait until the succeeding one.

    Cheers,
    Alan.
     
    Alan Browne, Feb 19, 2006
    #4
  5. Andy Dee

    Andy Dee Guest

    Thanks guys..
    There is indeed a pre-flash from the D70 that was triggering the slave.
    I managed to find the manual settings for the flash in the menus and
    this enabled the slave to work...

    Andy
     
    Andy Dee, Feb 20, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.